Moved Tablo to new location, now it keep "loading"

I had my Tablo set up on the 2nd floor and used Ethernet adapters to connect to my Tablo, and to connect to the router. It worked fine from there, but the screen moving in the breeze caused bad reception on some channels. I actually get less interference on first floor door wall without a screen, so that’s why I moved my set up.

Everything went smoothly in the move. I rescanned and found 27 channels, all with 5 green dots. I can ge it on both TV’s in my house and on my iPhone. The problem is, even some of my best channels keep undergoing “loading” every 20 seconds or so. Now, I’ve had ABC on for 10 minutes and that “loading” has decreased considerably.

I suspect this may have something to do with the fact that I could not plug my Ethernet adapter near the Tablo into anything but a power strip. It will be a few days before I can get to the store for a longer Ethernet cable that would allow adapter to go directly into socket.

Any thoughts or suggestions? Just to reiterate, I had pixelation/signal issues when upstairs, not loading issues.

UPDATE: The buffering issue seems to have ceased. It may take some time for me to see if it comes back. I restarted the router too and maybe that fixed it.

  1. It is possible your Powerline ethernet adapters are not making a strong connection and the transfer speed between them is too slow for the Tablo.
  2. Can you try putting the Tablo on your WiFi? I generally recommend Powerline ethernet adapters, but I have found use on a power bar is not the best.
  3. What is the make and model of your router?

1 & 2) I’ve not tried wifi as I had read so many having issues with that. I do believe it has something to do with the Ethernet adapter in the power strip and can resolve in a few days. This will require a 9 foot cable and I wonder if that will hurt (trading one bad for another).

  1. Router is new. ASUS RT-N66U.

I happened to find my router antennae had dropped down. I put them back up/tightened.

It’s watchable now, but for quality I think I need to get the adapter in a socket direct.

Why for quality? Did you have to adjust (aka lower) your recording quality setting in order to get no buffering issues? Or are you still set to the same recording quality on the Tablo?

I’m referring only to live TV, not recording.
The quality I speak of is quality of signal I see (pixelated or clear). The frequency and depth of pixelation is worse. And, quality as it relates to how the OTA signal moves through my Ethernet, and to devices.

I’m only 10-15 miles from each of the towers. With a Winegard FlatWave Amped 5500Y, I tried it in numerous locations in my house (un-amped yields only 2-3 channels not going thru Tablo, amped I get at least 20, 9 of them HD.) Before Tablo, the best location I got was on my left door wall window, about 3 feet from the ground (aluminum awning overhead reduced number of channels when higher). The right door wall window has a screen in front of it and there was pixelation on channels that I didn’t have on the left window. The right window also got fewer channels

Now, I presumed that if I put that same antenna on the second floor facing the towers (same direction as door wall on first floor), I’d be above the awning and get better signals yet. This proved false and that is when I learned screens can have an effect if antenna is close. I could see the screen moving with a slight breeze.

So, I wanted to get my Tablo set up where I actually got the best OTA signal to date - with antenna taped to left door wall.

Connected direct to the TV, I had no pixelation on ABC, NBC, and CBS, even in the height of a storm with high winds (perhaps one episode of pixelation in 15 minutes). So, I think that’s a great location for it. Once I get the Ethernet Adapter directly connected to a power outlet, I’ll see if it improves

BTW - I missed recording quality settings. Need to look into that.

The quality of your OTA signal does not go through your Ethernet, it has nothing to do with that.

Right. But can a Tablo fall into more frequent buffering if Ethernet adapter is plugged into power strip versus direct in socket? I think that’s the real question.

The rest about OTA signal was why I moved it. The one door wall picks up more channels and provides little to no pixelation versus any other place in the house.

Yes pixelation is an issue with the OTA antenna signal strength. You need to properly mount and point the antenna to get rid of this issue.

The buffering issue on playback is not caused by poor OTA signal but rather the slow speed between your Powerline ethernet adapters.

What is the make and model of the Powerline adapters you have?

TRENDnet’s Power line 500 AV2 Adapter Kit, model TPL-408E2K.

There no loading issues when one was upstairs with the Tablo, plugged in directly to a socket.

And, there does not seem to be an issue any longer. I watched TV last night without the loading issue. I still plan on getting it in a socket, direct soon.

The antenna is in as good of location as I can get it. its a FlatWave so there’s not much pointing. It’s on a window pointing about 5 degrees off of tower direction. I get 27 channels (9 HD) and only a handful of channels are too pixelated to watch and not really necessary. I can’t complain.

So, I think I’m set. Thanks

My TP-Link Ethernet Devices would NOT Work at all when I plugged them into a power strip. I had to plug them directly into the wall socket.

Might want to try that just as a test.

1 Like

Good news!

I managed to get a longer Ethernet cable and the Ethernet adapter is now directly in a socket.

To anyone else reading… BIG, BIG, difference versus having it in a strip (I didn’t have a choice when first moving it.) Tablo guide fired right up much quicker. Clicking on ABC, boom - watching with not a single “loading” message.

An hour earlier, before I had time to fiddle with it, I sat down to watch. It took at least 30 seconds for the guide to load, and upon clicking ABC, it buffered at least 15 times over 5-7 minutes until it ran with little to no buffering… Until the next program started. Then it started all over.

So, I’m happy. Very happy.


Glad to hear that solved your problems @DianeK