Moved now tablo won’t connect

I moved and staying temporarily with someone. I’m using my wifi router connected to my PC that tablo was working on before the move. I have roku and sling working. I have access to internet from my PC and printer my iPhone & iPad are also fine. I’ve tried to connect tablo via wifi and Ethernet but I cannot find the tablo_xxxx. All I get is a search again screen. I do not get a option to edit wifi. I didn’t find the tablo_xxxx network on my PC when run through set up while blue light flashes or stops. I went into wifi settings on my TV and tried to manually join but nothing. I’ve called and spoken to tech support they couldn’t help. They told me to download a app and put it next to tablo then send the code. I did that. Haven’t heard back. Does anyone have any ideas? It is not a power plug issues or network issue. I am on a secure network. Here is the only thing I can see as a problem. I’m using wifi & password for their 5G on all devices. Tablo is only picking up the wifi 2G. I tried manually adding it to my tv menu but it won’t come up. I tried changing to 2G on PC to match it but nothing. And again connecting via Ethernet didn’t work either. I don’t want to do a factory reset or hard reset because I have a months worth of programs on my hard drive and don’t want to lose them. Unless I can remove the hard drive then do that. Any suggestions please.

Can you be more specific about what’s connected to what? You say your router is connected to your PC. Which is connected to your host’s network? Do you have an ethernet connection to your host’s network, or just Wifi?

I’m pretty sure the Tablo only does 2.4GHz wifi, not 5Ghz wifi. If they ONLY have 5GHz, then you won’t be able to connect the Tablo via wifi.

Similar problem here. My leased router failed, so I bought a better one instead of using cable company’s wifi router. Ever since installing new router (Linksys dual band ) I cannot watch shows I recorded earlier, although they show in my recording listings. I can only watch shows that were recorded with new router. I’m beginning to regret this switchover from Cable DVR if I can lose my recordings that easily!

This sounds like it may not be related to the new router, and could be a drive/recording issue. If you send our team a note, we’ll get back to you ASAP.

I figured it out. Because I had access to the internet through my friends wifi and had a wifi router I didn’t realized I had to also connect to her modem. Once I did that it worked. I think there was a reply here pointing that out. I wish tablo tech support would have gone through the oblivious with me me first. Now I know for when I move into my new place in 2 months. Thanks to everyone for responding

RESOLVED! Elizabeth in Tablo support saved me! It was user error. Seems I did a factory reset on my Tablo. I was always told in order to do a reset on electronics that have protruding buttons (not the ones activated by a paper clip or tool), you must hold the button down for a few seconds to distinguish it from an accidental push. Turns out that is wrong. Tablo support is great - so happy to have a great product that is fully supported. I always recommend Tablo to anyone complaining about Cable TV.


How to Factory Reset your Tablo When Using USB/SATA Storage – Tablo

When the LED is solid, hold down the blue reset button for 7+ seconds.

How to Factory Reset your Tablo When Using Internal/Cloud Storage (DUAL LITE, Tablo DUAL 64GB, Tablo DUAL 128GB,) – Tablo

Make sure your Tablo’s blue LED is solid. Hold down the blue reset button on the back of the unit for 7+ seconds.

That’s exactly what the support articles explain to do if you want to factory reset your networked tablo. Hold the blue button for a few seconds. This is accurate, i’ really does work this way following these instructions.