Moved from AT&T internet to Spectrum and Tablo won't connect

After moving from AT&T to Spectrum, my Tablo can’t be seen to connect. I’ve reset (restarted) all components, removed and reinstalled Tablo on my TCL ROKU TV. I’ve tried ethernet and wifi to connect. All other internet functions work properly. Any suggestions?

These instructions should get you on the right path:

However, the fact that you tried Ethernet without success is concerning.

If those instructions don’t do the trick, don’t hesitate to place a ticket with support:
https://support.tablotv.com/hc/en-us/requests/new

1 Like

Thank you for that suggestion but I cannot see the screens that are shown in these instructions on my TV. Probably I’m missing something here but it looks like for me to follow these instructions I’d have to get connected to my Tablo. That’s what I can’t do.

I have submitted a support ticket.

These screens are only available on mobile apps and the web app.

If you have an HDMI-connected Tablo, this must be done in the Tablo device’s interface directly.