Modem Remote Access question


#1

I just got a new internet provider. The fiber provider requires you to use their modem (free of charge). I still have my same router and I had that all setup with ip addresses. But my modem is blocking the remote traffic and stuff. I can connect and make changes to the modem. I just can’t remember where I need to go and what I need to mark.


#2

See if it has bridge mode and enable that. If it doesn’t you may need to whitelist or place your Tablos IP in your modem DMZ range.


#3

what’s the make/model of that modem?


#4

Finally getting around to work on this again. I decided to get rid of my router and use the one provided on their modem. I can’t tell you what it is. It’s not labeled or anything. I actually think they make it themselves I did get Plex working with a set ip address and port forwarding. I’m trying to do that with the Tablo but remote access still is not working. I attached a picture of the fields I need to fill out for port forwarding. Maybe I’m putting the numbers in the wrong place that the tablo is giving me. That is the ip address of one of my tablos. I have 2 to get working.


#5

That looks like “Port Range Forwarding”, not individual “Port Forwarding”. Is there another page?

Show us the entry for Plex so we can also infer from that what works.


#6

I entered what was listed on the Plex server remote page. On the page above. So this is what it looks like.


#7

You’ll need 2 separate entries in your modem for the Tablo.

For each entry, set the Public Port (for example 31881) the Tablo gives you as the WAN Port on the modem, and set the Private Port (for example 8887) the Tablo gives you as the Local Port on the modem.

See link below:


#8

A more comprehensive guide:


#9

I did both of them and it still is not showing remote access. They are also listed on the UPnP page.

Now I know the Plex server has a public IP address. Did I need a different IP address instead of all?



#10

Turn off UPnP in the modem, leave the manual entries. Reboot your router. Then reboot the Tablo.


#11

Unfortunately that didn’t work.


#12

Weird - it looks all correct.

Are you sure the local IP address of the Tablo didn’t change?

I just noticed you have 2 Tablo units. You’re going to have to use different Public / WAN Ports for each Tablo. They can’t be the same.


#13

I put the up address in the dchp or wherever it is to keep it the same. Right now I’ve just been trying to get the one working. This is the one we use, mostly, for remote viewing and live tv. The other one we mainly record from, so waiting to get this one to work first.


#14

The only thing I can suggest is for the Protocol instead of TCP, try “Both”.

If that doesn’t help, then a Support Ticket with Tablo is needed. They will remote in to the Tablo go troubleshoot cause everything looks correctly entered.

Your Tablo is directly hard wired to your modem right? No device between the modem and Tablo?


#15

My Plex stopped working also. So I think it was my modem/router my internet gave me. Plex was telling me I had a double NAT issue, which I don’t have. I contacted my ISP and they said I could set up static IP for $5 a month. I told them I could use both these free with Spectrum. So needless to say they turned it in for free for me.They said DCHP reservation was different then their static IP.

Now my next question. So I just put in the static IP address and my tablos should work fine? Should I reset my modem to factory, first?


#16

Ok seriously. I didn’t have to do anything. Everything is working now. It’s crazy. With my sons help he figured out I was right about the double NAT but it actually had 3 addresses it was going through. After lots of research I found that ALL fiber routers are setup with double NAT so if anyone else is having problem they HAVE to have static ip enabled on their modem. The port forwarding doesn’t work without it. Even if you use your own router, the fiber companies are blocking it.