Misssing shows / shows not recording - anybody else having this issue still?

a few weeks ago I had a few shows that were suppose to record, but they didn’t show up in my Recorded shows section for days… maybe even as much as a week.

This week (since doing the latest Tablo update) it seems like MOST of my shows that are suppose to record are not appearing on my Recorded shows. Last night the one of the two shows I had set to record either didn’t or isn’t appearing.

Tonight is my big TV night… we have like 6 shows… thus far only 1 has shown up. Some that are “recording” now are not on the recorded list… so I have little faith in them being there when they are done “recording”.

I know Tablo is aware of this issue, I kinda thought that was why we had the update… perhaps I am wrong. When will we have a fix for this? At this point it is becoming a major pain.

It was supposed to be fixed in the latest, talk to @TabloTV they may want you to open a ticket and get into your Tablo

tonight I was set to record the following:

Big Bang
Super Girl
Blind Spot

the only ones that I can actually watch are Super Girl and Gotham

Sunday night I was suppose to record CSI - Cyber … that still hasn’t shown up either.

2.2.6 was supposed to fix this issue. Open a Support Ticket so they can look at your logs and find the culprit.

You could be having HDD disconnect issues. What is the make and model of your HDD?

Hey @Soren - Definitely send us a ticket. We’d like to have a gander at your Tablo: http://support.tablotv.com/hc/en-us/requests/new

@TabloTV I also have recordings missing, I had got the one’s missing back with the update, but the issue is starting again; sunday - missing Brooklyn 99 and tonight - missing Marvel’s Agents of Shield. I will open a ticket also…

I just put a ticket in. Missed recordings on cbs (2-1) and PBS (11-1) on Monday. Super girl, the late show, and I’ll have what Phils having. I accidentally held the reset button too long and did a factory reset, three problems now after a factory reset.

  1. Not recordings shows
  2. Recordings page is still populated with my old recordings even though the hd is empty. I get errors trying to play the files
  3. Since I couldn’t record the late show I tried to watch it live tonight’s on CBS through Tablo. When I play the live channel, it says it’s playing 2-1 but it’s really playing 2-2, the decades channel. I watched the late show on 2-1 straight from the antenna with no issue.

This happens on all devices including My laptop.

I’m frustrated. Why can’t this be more stable?

My Tablo did not record a show tonight - again.

Ticket submitted.

I’m having the problem of my shows recording, but in the totally wrong time slot. For instance, the 10pm NBC local news is daytime programming. Hope they fix this quickly!

Well, I put in my ticket a few hours ago… I guess I’m glad to see that I’m not the only one (sorry everyone else). So I know it is most likely NOT something I did or did not do.

I’ve had my Tablo for over a year now… and I’ve had minimal issues. This issue and the freezing up and rebooting my Roku (which is annoying… but not so bad I want to put up a stink about it) are my only complaints after a year of use.

I had this problem and the only way I could resolve it was to delete the tablo from my network and connect to a “new” tablo (same physical box). This, of course, blew out all of the previous recordings, but now it does record and I have access to the recordings (which I did not have after the 2.2.6 update)

Question: does tablo us NPAPI ? The web-based tablo interface no longer works with Google Chrome which blocks NPAPI and require PPAPI.

I think we should be clear what media player is being used when it appears recordings are missing.

I noticed yesterday some recordings were missing using the Tablo app on my IPhone.

I disconnected from the Tablo within the App; used the “x” to clear the cache on the Tablo App; re-synced with the Tablo, and the new recordings showed up. I did not have to mess with the Tablo device itself.

Hope this helps others.

I had tried that twice, but it didn’t work. I could see the recordings and the live TV listings, but still received the “player error” message. Deleting the tablo from the network and reconnecting to a “new” tablo was the only way I could get the system functioning again, but that blew out the old recordings.

I guess it depends on what got corrupted during the update.

Well, it didn’t matter which device (android, iPhone, Roku, nexus) it was missing from all devices. It looks like it didn’t record.

I did another factory reset and re-synced all devices. I think I’m stable now, for now. Again, it’s unfortunate that the updates aren’t stable.

This is feeling more and more like Windows media center, in that, I’m spending time fixing things. All I want the Tablo to do is record shows and watch Live TV. I can care less about any other feature (filters, remote watching, remote recording and changing settings).

I’d be interested in something maybe called “Tablo core”. It would run everything from your local intranet and would focus on stability of watching live tv and recording/watching recorded shows. Something very stable where if an update happens, I don’t need to worry about

  1. Resetting the Tablo
  2. Resyncing devices
  3. Unplugging the Tablo
  4. Factory reset of the tablo


Hey folks - Sorry to see this being reported. If you have done a resync and still don’t see your recordings, please send a note to support. We’d like to take a closer look at your logs.

This happened to me as well!
Got to see missing recorded shows after 2.2.6. but then all my newly recorded shows are not showing up now.
My Roku 3 is still on 6.2 I’ve checked for update but nothing so far.
Taking long time to load after a fast forward also

I am also seeing this issue intermittently with the latest Tablo firmware. Timer is set, but the show doesn’t appear in recordings.

I had this problem before last software update. Then everything was ok for about 10 days. Now happening again. Some shows record as scheduled and some don’t. I suspect they actually are recording, but don’t show up until the next show does record, then both show up.
I’m using Tablo on my ROKU.

As mentioned previously, if you’re still seeing this issue, please place a ticket with support so we can work with you to get this fixed: http://support.tablotv.com/hc/en-us/requests/new