Missing Guide Data on Chromecast

Only on my Chromecast 4k, the guide data is blank for most of the stations. The stations show but the programming info is missing. A few at the top initially fill in and then, after a minute or so, a few more. Then, no matter how long I wait, nothing else gets filled in. I’ve tried running a new channel scan and disabling/enabling channels with no help. It’s clear though that this is not the issue since my iOS devices populate the data perfectly.

Is this a known bug in the Chromecast/GoogleTV software?

Have you restarted the Chromecast?

Otherwise, I would try force quitting the app (going to settings, apps> TabloTV, Force Stop, then at least clearing cache.

Open the app again and see if anything’s changed.

Also, it might be worth noting if you have plenty of storage space to make sure everything runs smoothly on your chromecast.

You can also

  • force quite, clear data, reboot, try it again.
  • Uninstall, reboot, reinstall, try it again.
  • Check to make sure that your chromecast has a strong wifi signal.
  • If you’re in Favorites, go back to normal view
1 Like

Clearing the cache worked! (at least for now) Thanks!

1 Like