Missed recordings?


#1

I have had my 4 Tuner Tablo for years now and it has been working fine. Tonight 2 shows I had scheduled to record did not record. The one is an ongoing recording for new episodes and according to TV guide and Tablo Guide there was a new episode tonight. The other was for a special that was only on tonight which, I thought was scheduled but now is missing complely. There are no failed recordings. And I’ve been using my Tablo all weekend to watch recorded shows. At the moment Live TV is working and it appears to be recording the show I just hit record on to tets. Has anyone else had this happen? I did check and I have 338GB storage left. I have run out of storage before, but it told me that is why it failed. There are no failed recordings.


#2

I’ve only been using my 4-tuner Tablo for a few weeks yet but have not had that happen. It did happen often with my HDHomerun/Win7 setup due to lost signal (using the same antenna/coax/etc).


#3

Same tuner here. Only time I had that happen was when I watched live tv and it conflicted with scheduled recordings that evening.


#4

I did watch TV but it was already recorded. Hopefully it will work tonight.


#5

Well, something was wrong. Again none of my shows recorded today. I checked they are all scheduled to record. My test recording at the actual time of something being on worked. I don’t get it. So, I unplugged it and plugged it back in, now it seems to be recording. Hopefully tomorrow goes better. If not, I’ll contact support.


#6

Send email tonight to support@tablotv.com


#7

Definitely send our a team a note, we’d be happy to take a look and see what’s up.


#8

I have had that happen 2-3 times before. I had to uninstall and reinstall the tablo app (clear cache & data) from my firetv. The shows recorded but there was something wrong with the database of the app on my fire tv.

Could give that a try?


#9

Probably unrelated, but I’ll offer this anyway. When my trial subscription expired, and I signed up for paid (lifetime) subscription, all of my previous “record new” series no longer were recording. I noticed this because the new episodes didn’t appear in the recording schedule. I had to change each of those series to “record all” and then back to “record new” to get them to work.


#10

Thanks for the advice. The subscription change is a great tip, but yes in this case that was not the problem. I’ve had a lifetime subscription for years. Resetting it twice has worked so far. If it happens again I’ll contact support. They’ve helped in the past and are great.


#11

It happened again where my show schedules say they are set to record new, yet don’t. This time I found that they say it is going to record all new shows, yet it is grey which means not scheduled to show new shows. I only see this upon opening each show and looking at the list of upcoming episodes. I fixed a few, but left some for the Tablo crew to see. I did finally reach out to them by email. In the past I’ve had excellent support, so I’m sure this will be fixed soon.