Misleading error: "Player Error Unable to tune to channel. This is usually caused by poor reception"

Our Tablo has been working great for our first month of ownership, but now it displays this error when I try to watch Live TV:

    "Player Error Unable to tune to channel. This is usually caused by poor reception"

The reception is not the problem because the Tablo can play live TV if I unplug the hard drive and restart the Tablo. The adjacent TV can also use the same antenna feed to display TV channels.

The hard drive is not the problem because when I plug it back into the Tablo the Tablo can play all of the recordings that are stored on the hard drive.

What do I do to fix this issue?

Unfortunately for Tablo company, we were about to buy the lifetime subscription, but this error (which occurred w/ only 5 hours left of our free trial) is giving us pause.

Any help would be appreciated.

I just had the Tablo do a Rescan in Settings and the Tablo found all 40+ channels that it found when I first set it up, which further backs up my claim that the error message I’m seeing is misleading, and that the reception is not the issue.

My two tuner had not been rebooted for 2 months and yesterday it could play but not record due to:

"This recording failed due to an internal error. This is usually caused by poor reception."

So I just rebooted and it cleared the problem.

I have been struggling with the same problem. I was a beta tester and everything worked fine with the initial firmware update for the beta test then after they pushed out a second update I found that 95% of the time I could no longer tune to one particular set of channels. (20-1, 20-2, & 20-3 ABC, this is also the closest station to me at only 13 miles).  

The channels all work fine when connecting the antenna directly to the TV just not through the Tablo.

Have a quad tuner since January with no problems till last week.
I have rebooted multiple times. 
Have 1.8 terabytes free on the drive.
Have tried two different antennas.
I have an open ticket with support.
Am hoping to get them to temporarily roll me back to the pre-beta firmware to see if the channels return.

Really need to figure this out.

I have the same problem with one channel (40.1 CHOT) that used to be very good since last January. When I do the scan I have 5 green circles, but all of my recordings on that channel are bad. The channel works well on my tv and another PVR (Homeworx). I was going to play with my antenna on the weekend but now I am not sure the problem is my antenna? Does anyone else have problems recording CHOT in the Gatineau/Ottawa area?

Yesterday morning,

I could not get all but one or two tv stations on tablo.
Last night I was ready to give up; This morning I had better success

Stations with NA indicate tv station is not available, 6:15 am.
The main tv station with the closest tower took two attempt before getting it.
I will update you this afternoon 5:00pm? with the same list
Im happy I got more channels; I hope I have as much success this afternoon.
If support team wants to look at log,I left tablo beeping.

14-1 WSEC           NA<o:p></o:p>

14-2 WSEC           *** Weak

14-3 WSEC           NA<o:p></o:p>

17-1 WAND HD  loaded fine<o:p></o:p>

17-2 WAND SD  loaded fine<o:p></o:p>

20-1 WICS HD     *** Loaded on 2nd

20-2 ZUUS           ****  did not load<o:p></o:p>

20-3 GRIT TV      ****  did not load<o:p></o:p>

23-1 WBU HD     loaded fine<o:p></o:p>

23-2 THIS TV       loaded fine<o:p></o:p>

25-1 WEEK HD    NA<o:p></o:p>

31-1 WMBD DT  NA<o:p></o:p>

31-2 Bounce       NA<o:p></o:p>

31-3 W33AY D    loaded fine<o:p></o:p>

43-1 WYZZ DT     NA<o:p></o:p>

43-3 TCN              NA          <o:p></o:p>

49-1 WCIX SD     loaded fine<o:p></o:p>

49-2 WCIA HD    loaded fine<o:p></o:p>

55-1 WRSP DT    loaded fine

Station Apr 15 AM Apr 15 PM
14-1 WSEC  Signed Off Okay
14-2 WSEC  *** Weak Signal Okay
14-3 WSEC  Signed Off Okay
17-1 WAND HD loaded fine Okay
17-2 WAND SD loaded fine Okay
20-1 WICS HD Loaded 2nd Try **** No
20-2 ZUUS ****  did not load **** No
20-3 GRIT TV ****  did not load **** No
23-1 WBU HD loaded fine Okay
23-2 THIS TV loaded fine Okay
31-2 Bounce NA NA
33-1 W33AY D loaded fine Okay
43-3 TCN NA NA
49-1 WCIX SD loaded fine Okay
49-2 WCIA HD  loaded fine Okay
55-1 WRSP DT  loaded fine Okay

Still cannot get 20-1,20-2,20-3
This was using new app

Well I’m resorting to the fact that I may not get ABC tv station channel 20-1 anymore. Seems I should be able to get major network station with the closest tower near by?

I have tried selecting different postal codes.  I have tried changing the TV attenna using the channel master rotator controller and reselecting.  Still no luck.

Do you think I should try a factory reset on the tablo?
Any ideas?
I will leave the tablo blinking if you want to look at logs to roll back firmware version.

Just unplugged the Tablo for 45 minutes; Cooled down.   Plugged it back in .  No luck still cannot get ABC 20-1 tv station.

Downgrading back to the pre-beta firmware did not fix my problem so it isn’t the firmware and I presume is just a coincidence that I lost the channel at the time of the update…
At this time I am out of ideas and have emailed the network tv station to see if they have any thoughts.

I am getting this Player Error as well.

Tablo worked flawlessly my 1st month.

so is anybodt from tablo going to respond to the error or are you going to let more customers hang in the wind. kind of annoying since this problem was first reported over 10 days ago and still no reply, absolutely pathetic.


That’s quite a pathetic first post as well.

However, the original poster in this thread has not consistently responded. It’s hard to solve the problem without input. There are a lot of parts involved, not just the Tablo device.

Open a Support Ticket with Tablo Support and let them login to your Tablo to check the logs.

Just to clarify, I have never had this problem. Had Tablo since May 2014 and have gone through many firmware updates all the way up to .28

Hey all,

Sorry for the wait on this. We've been actively investigating the misleading 'Weak Signal' messages on our end by gathering customer databases from the field. We're making some good progress, and have a lead on what we believe to be the resolution for this issue.

To clear a few things up, the 'Weak signal' message can be falsely generated if the Tablo's HD goes offline for some reason. We've seen this in the past, and intend to address it ASAP. 

This recent behaviour appears to be unrelated to the HD, and sometimes not at all to the signal. The important part is to make sure the signal isn't genuinely weak - run a channel scan on your Tablo, and if you still get 'Weak Signal' messages inaccurately, send us a note privatelyWe can work with you to get things up and running as we develop the final fix for this.

I have gotten this error twice in the last week, i am forced to restart the box, i did a rescan and now get to wait for the guide to re-download.  Damn its slow…  However the rescan saw QVC…  

First problem I’ve had since December 2014… the other night (Sunday) two shows didn;t record and, when I tried to play what was there, I got the message that a weak signal was to blame. There were storms in the area of the transmission towers so I figured that might be the cause, but now I an wondering if that was the problem

Reboot of Table fixed everything. First re-boot since December.

I just got this error again, the first time since I started this thread. Resetting the Tablo doesn’t help in my case. I opened a ticket, but in the meantime I’m stuck w/ no Tablo. I don’t want to do a Factory Reset b/c I don’t want to reenter all my recordings, especially now that I don’t have the paid guide service. (I’m still evaluating your product… :wink: ) I see that I have the .30 firmware, so that didn’t help me any. :frowning:

Does anyone get this problem when their hard drive is near full?

Please change the error text: Unable to tune channel. This is usually caused by a Tablo coding error (bug). Go to Settings and run a channel scan to confirm.

That would be more helpful than the current error message.


To follow up on my post that started this thread, after a power cycle and Reset didn’t fix my problem, i did a Factory Reset and then things started working again. My free guide service trial had expired hours earlier, so I didn’t mind loosing my record settings as I had to reenter them as manual recordings anyway. My wife did call Tablo customer service and they called us back in a reasonable amount of time, but by then it was a moot point as I had done the Factory Reset.

Curious to see how my new ticket gets resolved…

Very weird problem.

  1. What is the brand and model of your HDD?
  2. How full was it? I have a 320 GB and it works fine with only 10 GB left.

It’s a 500 GB desktop PC HDD sitting in a USB HDD dock. It’s pretty old. I recycled it from my Windows Media Center PC that served as our DVR for four years prior to buying the Tablo.

Tablo said it had 5 of 500 GB available. I don’t think my HDD is my problem as i’ve been watching recorded shows all morning.