Manual recording help

Hi, new to Tablo, all very straightforward to setup and use.

However, there is one show I watch (Chicago tonight) which does not keep updated metadata. So it is repeated three times in 24 hours, and even with record new only, seems Tablo thinks every episode is new and wants to record all. If I can get that resolved, that is the ideal case.

Since I cannot yet, I setup a repeating manual record, 10pm, mon through Thursday. Did it about 8pm tonight, Wednesday. Shows up in schedule, but 10pm rolls around and recording is not going. On the Tablo roku app as well, looking at the scheduled by air date for tomorrow, all my shows show up except the manual one, so I have little confidence it will be recorded.

Any help is appreciated!


What Tablo app did you use to set up recording? Chrome browser on the computer? iPad?

I used Chrome on a desktop in Windows 7.



@Corto Does the manual recording appear under the Scheduled tab on the web app? If it does, select it and compare the title date and time to the actual airing date and time listed below. Do they match?

Working with support at Tablo to find out what’s going on – seems I must be one of the few who do manual recordings?

Latest is:

–Rescanned channels, set a test manual recording (5 minute record, 10 minutes past current time), it showed in scheduled and did record.
–Noticed that the rescan did not include all the channels I wanted, so ticked the ones I wanted added and tried a test manual recording again on one of the newly ticked channels – shows up in scheduled (in Chrome) but did not record.
–Thought it might be because it was done on a newly ticked channel, so tried same on a channel ticked by Tablo, showed up but did not record.
–regular selecting record of a show works fine
–The manual scheduled ones always show up in a browser, but never have shown up in either the Tablo plex app or the Tablo Roku app

In effect I only had one instance where a manual recording worked.  I even went back and replicated the original steps of rescanning channels and setting a manual record again, and this time it did not work


@Corto I’ve got your ticket. We’re chatting privately so we’ll talk there; we’ll get this up and running.