Lost signal for Channel 10-1 TVA

Hello. I live just north of Montreal. Three years ago I installed a Winegard amplified Flatwave antenna. My reception was excellent. Was getting all the tv channels in Montreal plus several channels from Vermont including CBS. For the last 24 hours I no longer receive the 10-1 TVA channel. I’m wondering if anyone else is experiencing the same problem.

I tried rescanning.
My TV is wire connected to my router.

The TVA antenna is located on Mont Royal in Montreal like all the other Station antennas. CTV is located there too and I get this signal.

If you disconnect the antenna cable from the Tablo and connect it to your TV can you recieve 10-1 after a rescan on the TV? If not, check the cabling from the antenna to the TV. Also, check the channel’s website to make sure the are not experiencing transmitter issues.

Thanks. It works. Must be the cable between the amplifier and the Tablo that is defective.

Well…I do get TVA 10-1 when I connect the antenna directly to the TV. But not when connected via the Tablo. Could the problem be with the Tablo?

I’ve read about this happening before.
I recall it had something to do with the info transmitted with the broadcast signal that prevented the Tablo from tuning it in.
I’d open a Tablo support ticket, and also contact the broadcast station engineer to see what’s up.

Thanks for the info. I have been using me 4 tuner Tablo for over 2 years without this issue.

I live in the West Island and the same thing happened to me 2 days ago. I tried connecting direct and it does not work either. My other tv is connected to the same antenna through. 2-way splitter and still works fine with the same good to strong signal. I thought it had something to do with the snow on my roof since my antop antenna is in the attic.

Same here. LaSalle/Lachine area in Montreal. Worked perfectly until ~3 days ago. The cable I use from the antenna also has a split to the TV where same channel has suffered no issues at all. Tried rebooting the Tablo unit and rescanning, which did not fix. The rescan finds CFTM-DT at channel 10-1 just fine, 5 green bars, but the playback fails reporting weak signal.

I have opened a ticket with Tablo support and will post updates here.

Hey folks -

It seems like deleting & re-adding that channel in your lineup should resolve the issue.

Here are the steps to take:

  • Go to ‘Edit Channel Lineup’ in the Tablo app Settings menu
  • Remove the checkmark from TVA
  • Press the ‘Add to Guide’ button (this step is important to remove the old channel data)
  • Once the guide is done updating, perform another channel scan
  • Select TVA to add it back to the guide
  • Press the ‘Add to Guide’ button

fixed it for me, thx

1 Like

10.1 times thanks!!! Problem fixed.

Worked for me too, thanks for the follow up

Above suggestion by TabloTV fixed it for me as well. Thx!

Can this be related to the signal for TVA 10-1.


The dates for TVA 10-1 seems similar

Very likely.