Live TV says loading... guide missing info


#1

My Live TV says loading and if you click on loading it does nothing. I minimized channel lost to three channels and attempting update. Update is EXTREMELY slow and it is plugged directly into the router. Not sure what’s happening.


#2

Also, it said it updated the guide overnight and the same behavior persisted.


#3

You didn’t post any info on what you are using to access the tablo, etc… If WEB browser it could be database corruption in the browser cache. Or it could be DB corruption in the tablo DB. Or something else.


#4

I can’t get live tv on iOS app or through roku.

Updated guide again and nothing. - corrupted guide database sounds like it could be the issue. How can it be solved?

Guide has been updated but isn’t showing results. Takes inordinately long for three channels.


#5

If the Live TV guide grid displays Unknown Airing when connecting from iOS, and Roku, then the problem is probably at the Tablo itself.

3 things to try, and check for the Live TV guide grid issue:

  1. On your Tablo’s settings page, is Subscription displaying as Active Subscription?
  2. Briefly press the Tablo reset button to reboot it.
  3. Change the Postal Code to one that is not yours, but is close to yours via the Edit Location button on your Tablo’s settings screen.

#6

I’ve done a factory reset and now when I click on a particular channel it says channel does not exist. Guide has been re downloaded. Tried all strategies you recommended. What should I try now?


#7

So you did a factory reset where you had to rescan all your channels?


#8

Yes. I did move the Tablo to get it closer to the router so I can hardwire but I’m not sure the signal is strong enough.


#9

@Christine_McCormick If this is on the iOS app, try uninstalling and reinstalling the app. Then, run a new scan (Settings > Edit location > Use current > Begin channel scan > Add to guide), and you should be able to use live TV on both your Roku and the iPhone. Let us know how this goes!


#10

I am experiencing similar problem. Request help but useless. The two channels I am requesting have best signal in my areas and now I could not record anything because guide is uselessly showing “loading”. I cannot use my zip code so I have to blindly change to different zip code and it eventually works.