Little help please

@TabloSupport or anyone else… So my cookies and everything else got wiped out in google. I can not connect to my Tablo from my laptop. Can some one help out?

I have a Tablo 4 tuner and connect via WiFi thru my laptop on google. It was working just fine before so the cookies and such being wiped has to be the issue.

Thank you in advance!

Clear your caches as well. If your laptop and Tablo are on the same LAN, should work. (I’m pretty sure)

Thanks, that was cleared, but nothing.

I may be in trouble, I logged on via my Roku 3 and its not picking up anything. I actually got into tablo via Google and there is nothing, no recordings, not tv line up, nothing.

Last night the internet stopped, I called and had the system reset (which should have nothing to do with Tablo). The internet was wonky so I cleared out everything.

Appears I am screwed.

When you say:

What exactly do you mean by “on google” and “via google”? Do you mean using the Chrome browser?

Yes sorry…Google Chrome Browser to set up recordings.

I would start with a reboot of the tablo. (A single click of the reset button on the back of the tablo)

Then if that doesn’t work, I would unplug the tablo, let it sit for a few minutes and plug it back in.

Beyond that I would definitely start a support ticket.

Continuing the discussion from Tips & Tricks for Working with Tablo Support:

will do. I am trying to download the guide at least so I can get thru tonight’s recordings (I Hope). Ill try the turn off option tonight and see what happens in the morning. I already tried the reset.

When you rebooted how long did you hold down the button?

nope… I know that one…just a quick depress.

Here is the weird part. So I have been able to get into the google browser and did the download of the guide, but there is nothing in the guide. all blanks or unknown airings. I have ABC News set up to record and can see the channel is recording…so I guess I wont loose any recordings.
I also got the roku to communicate with the tablo and can see past recordings…so I guess I am good there.
The whole thing is weird.

You could try changing the zip code to a nearby zip. That might fill your guide.

Or of course it might still be populating from the hiccup.

Is that the only recording you have or are you expecting more to be there?

that is the one being recorded…that is the only one in my browser, however thru my Roku…all past recordings are still there…

Its gotta be something screwy with chrome.

You could try another reset of cache and cookies. It should do the whole sync thing again where you see the album art scrolling by on that first sync in the browser.

Beyond that, maybe someone else in the forum has seen this. I would definatly open a ticket, @TabloSupport is awesome.

working on a ticket now. I am done with the resets and such tonight as Thursdays are a busy night for recordin. Since it seems to be working…I am letting it sit as is…but definitely a new one on me.

I appreciate the assist, we shall see…

this looks something that vaguely happened to me on chrome/mac … If I recall TABLO support fixed it for me… put in a ticket if you havent already.

In the meantime, if you’d like to restore your sanity… try with firefox just to see if baseline functionality is there. If it is, you have less to be concerned about.

Alternatively, you could add the “proximity modifier” to the tablo reboot by standing on one leg and rubbing your stomach with your left hand, while briefly depressing the reset button with your right hand. I doubt this will work, but you never know. Please post pictures of your attempt, should you make one.


@ericgus thanks, I submitted a ticket.
Oddly enough, everything is working well, except in Google Chrome. The Roku app display’s the grid in full and recordings are running, just in Chrome no schedule, thus no idea on new shows to set up recording etc.