I’ve done a forum search and couldn’t really find anything. I turn my LED off all the time but when I wake up the next morning it’s on again. My 4 tuner Tablo is in our bedroom and I hate waking up in the middle of the night and have it staring at me. Any ideas on how to disable it?


Cut a small piece of electrical tape and put it over the LED.   

I guess that would work but I’d rather be able to turn it off. There is a check box for it. I just expected it to work.

Once you change it in the settings, it should be permanent.  When the light is on, what do the settings show?  Is the LED button checked or unchecked?

If the LED is unchecked but the light is still on, then you should submit a ticket to TabloSupport, and they can troubleshoot more.  

Extremely strange. Second @snowcat - contact TabloSupport directly.

@morland72 Any progress here? Let me know if you’re still having issues with the LED.

I can turn it on and off when checking and unchecking the box. It just doesn’t stay off. When I open the app again it’s unchecked but the led is on. I have to check the box then uncheck it again to turn it off. Very frustrating. It happens overnight.

@mroland72 Send me a note directly and we’ll log in to see what’s going on.