Keeps losing network connection

I’ve had this issue with my 4 tuner tablo in the past but it’s gotten MUCH worse lately.

I’m connected wireless. We use it only the evenings. The 10 or so times we’ve tried to watch a recorded show the connection to the tablo is lost. Sometimes it comes back online, sometimes not. Rebooting the unit is the only sure way to get it back online. But then it’s sure to happen again. And you don’t want to reboot it if it’s recording something.

I use Rokus mostly. But that’s not the issue. I can’t connect to the tablo on my iphone either using the tablo app. Nor using a PC.

It’s maddening. I’ve given it a permanent IP address on my network. It does no good. Not sure what to do next.

This has been happening to me too. It has been pretty bad. My Tablo has an Ethernet cable attached. I too use a Roku most of the time. The one I had all the problems with was connected via wifi though.

I’ve been getting a little bit of this recently. Relatively new “Tablo-ite”, started last summer, but after initial setup, never a problem. This week, I’ve had to “reconnect” or “search” for Tablo several times, on startup (whether Fire TV or Roku). Also had it drop out in the middle of a program.

Fix is always easy. Unplug Tablo, wait for a few seconds, plug it back in and my Roku (or Fire TV) finds it & connects. I don’t watch very much TV, am not home often, so I’m unsure if it’s been going on for awhile. Just noticed though, as I’d never had this happen before. Not a major problem, possibly a short-time fluke, who knows?

If you are seeing this problem (random reconnect) on Roku app and Fire TV and/or WEB browser can discover the tablo, try exiting and disconnecting the Roku tablo app.

Wait 2 minutes and see if the problem clears up. Or reboot the Roku and see if it clears up.

@ben1
The fine folks @TabloSupport fixed me up but it was my own fault as I put the wrong MAC address when I made a Tablo reservation. There are two different ones for Wi-Fi and one for hardwired. Have you made a Tablo reservation in your router and also port forwarding for remote use?

I’ve reserved the correct MAC address. I can tell by looking at my dhcp client list on my router. I’ve also done the port forwarding. That works fine, when the tablo is still on my home network of course.

When my tablo leaves the network, it’s off for all apps. Not just rokus. I can’t see it on ios or pc apps either. It’s simply no longer on the network. So rebooting a roku fixes nothing.

Support wants me to give my second router a different SSID. I don’t want two SSID’s in my house. I have the second router hardwired to the first and have dhcp turned off the second. Channels are far apart. The tablo is MUCH closer to the main/first router. If this is causing the issue it’s happening only to the tablo. All my rokus work flawlessly, no disconnects. And it’s only been happening in the last month or so. I’ve had this setup for over a year without issue.

I have an old router that I might bridge next to the tablo. Then hardwire the tablo into it. Problem is, my current SSID has an “!” in it and the old router doesn’t like that. So I would have to reconfigure about 15 wireless devices to connect to a different SSID. Either that or buy a new router to use as a bridge that can accept the !

What does your problem have to do with the problem that ben1 described?

The problem I described has to do with the Roku app update from around last May. It has nothing to do with reserved addresses.

I replied to the entire thread in general. Still seems relevant though. Happens to ben1’s firestick too so it doesn’t make sense to me that it would be a roku specific update.

I’ve not experienced this problem after the latest software update about a month ago. Seems that it’s fixed, at least for me.

Same issue
Using Google WiFi, connection is strong on all other devices, even put a WiFi point very close to tablo. Watching for about 30min, then pinwheel for a bit, sometimes it comes back, more often I have to unplug the tablo, which is annoying. I’ve dedicated the IP address, that didn’t help. Gonna buy a wifi controlled outlet so I can reset power from my phone. Sad that I have to resort to this work around.

I’m using a quad with an internal sata drive. What sucks is after I restart tablo, the app says “no storage” for the first few minutes. So if I reboot in the middle of a recording, that recording is gone. Maybe just paying for Hulu would have been a better choice, tablo seems to be too much to mess with.

Update: finally got it back on just to see I missed the end of the packers Seahawks game. Nuts…

It sounds like your Tablo might be playing network hopscotch with your mesh router:

https://www.tablotv.com/blog/mesh-wifi-networks-cordcutters/

Is it possible to hardwire the Tablo to that access point or tweak your settings so that the Tablo always connects to the same node/frequency?