Keeps buffering on Shield TV

Not sure if this is a Shield TV problem or a Tablo problem. Doesn’t matter if I’m watching a recorded or live show, but every few seconds it has to buffer and makes watching anything impossible. I’m convinced it’s only related to the Shield TV because watching from iPad, iPhone, or computer is fine. I tried changing the Tablo from wifi to ethernet to see if that helps but it didn’t change anything. This has only happened within the last week so I’m not sure what changed with the Android app. I believe there was a Shield TV update a week or so ago, but everything was fine after I updated up until a few day ago when I started experiencing this issue. Has anyone else had this problem? Any known fixes?

@jrisalvato - Have you tried deleting & re-adding the Tablo app? What firmware version is your Shield TV running?

I was seeing something like that a couple weeks ago. The picture would freeze for awhile, sometimes the audio would continue, sometimes it would pause too. Eventually the ShieldTV would lock up and have to be rebooted. I have not seen that issue since updating the ShieldTV to version 3.3. Check to see if you’ve updated to that yet. It just came out last week.

Samething for me, on the shield, Tablo app buffering intermittant. The big problem is I soule use Tablo apps by kodi with the shield but I canot record. If Tablo can update Tablo addon for kodi, Can résolve the problem because Seem to see less buffering with Tablo kodi addon!