Issue with Tablo Connect... connecting

Newbie cord cutter here; just got a Tablo Dual Lite and am a few days into the 30 day free subscription. I’m not able to get Tablo Connect to work. While at home on my wifi I connected to my Tablo via my Iphone app and clicked the “Remote Access” checkbox. It said “Your Tablo is ready for remote access” but when away from my house I can’t get it to work.

I understand that I need to pair my phone to my Tablo before remote access will be functional. Is that a one time thing or do I need to pair my phone every morning just in case I decide I want to schedule a recording while at lunch sometime? It it’s a one time thing, mine doesn’t seem to be working. I did not get any messages about manual configuration being required… I’d really like to test out this feature before I decide if I’m going to keep the subscription or not.


Pairing is not something you need to do everyday. While there are some events that can cause lack of pairing, it’s normally something you do “once”.

I take it everything works fine from your phone on your local network at home.

Do you know if you’re phone works remotely if on a WiFi vs using your 4G (or other)? Just wanting to know that you might have tested already.

Yes, all works well when at home and my phone is on my wifi network.

Remotely I’m connected to T-mobile’s LTE network. I’m not sure what you mean by my phone working remotely if on wifi…? I don’t connect to the wifi here at work; I’m usually just connected to the LTE network.

Just tried connecting again and it seems like it tries… but then I get the message “A connection to your Tablo could not be established. Please check your internet connection”. Hmm…

Try on a WiFi outside the home such as at Starbucks. Is your LTE data for the Tablo app turned off by chance?

At home the other day I checked the Tablo app on my phone again and this time it says a manual setup is required for Tablo Connect. I swear it said it was fine the other day, but apparently it’s not. Oh well. So now I need to figure out how to set up port forwarding to my FIOS G1100 router.

Well, I was home and my setup says it IS ready for remote access. I can then disable the wifi on my phone and I AM able to connect remotely to Tablo while on the regular LTE network…until I leave my house. Then it won’t connect at all anymore

Very strange. I’ll open a support request ticket as I’m getting nowhere slow, which is even worse than getting nowhere fast. Lame.