Issue with FFW / RW live recordings

Wondering if I’m the only one with this issue, it’s a bit annoying.

This issue occurs using Airplay through iPhone or iPad.

Whenever I watch an ongoing recording, specially if the show is 30 mins +, if I try to start the show from the beginning and I use ffw or rw from either my iPhone/iPad or my ATV remote, it will take me to the live part of what I’m recording.

Oddly though, if I ask Siri to forward/rewind for me it works fine. Now this could be a satisfying workaround but whenever I ask Siri the wife thinks I’m adressing her, and she reminds me I look weird talking to my remote.

Anyone else have this or it’s just me?

This is likely a bug.

Which iPhone model? Which iPad model? What iOS are they running?

Lastly, which Apple TV model?

iPhone 6s, iPad Air 2, updated both yesterday to iOS 9.2.1.

I’ve seen this on my ATV4, haven’t really tested it on my ATV3

Try the ATV 3. The key issue here is replication so Tablo can fix it.

You must be dying for the native ATV app.

Not just you. My wife thinks I look weird talking to the remote too. :stuck_out_tongue_winking_eye:

I have my wife talking to the remote now. She loves it. I’m now trying (and failing) to convince her she can just say “Nashville” instead of “find me Nashville”

Anyone else having this issue?

@jayeffgee We’re going to try and reproduce this today - no luck so far.

It only happens when I have an ongoing recording and I try to watch it while it’s still being recorded.

I see this fairly often on my Amazon FireTV Stick. I can pause a live program for a period of time, say 10 minutes, and then start playing it and everything is fine, but then if I try to rewind or fast forward it jumps to live.

See this too on my iPhone 6S streaming to my ATV 3. Occasionally, if I FFW on a pre-recorded show it’ll jump or restart all over again. We talk to the remotes a lot in the house.


I’m also getting this on my ATV3.

Want me to open a ticket next time it occurs? Do you guys have tech support after reg working hours?



Just touching base to let you guys know that we’re still working on reproducing this.


I think I may have found another small bug yesterday, if I pause a recording for over 30 seconds, when I’ll hit play again it will start playing back for 3-4 seconds, then airplay will drop and I have to resend it from my ipad again.

This happens from my iPad and ATV4.

Btw thought I would ask, have you found anything on my ffw/rw bug I initially started this thread for? :slight_smile:


I noticed this last night. Tried to watch the Super Bowl about an hour after it started. It was recording the channel. When I watched it on the iPhone 6+ I was able to rewind and watch from any time but when I AirPlayed it to the ATV4 it would jump to Live and would jump back to Live if I tried to rewind.

I don’t recall now if I started the video from the Live grid or from the Recording, but as I said, if I played it on the iPhone, it DID allow rewinding, just not while AirPlaying.

Have you tried to rewind with Siri? Weirdly enough, this works all the time for me while if I hit ffw/rw on my remote, it instantly kicks me back to live.

Can you try to pause your recording for 2 mins +, then hit play and see if it resumes for 1-2 seconds then kick you out too?