Is there a working Chromebook app?

So the web interface no longer works in Chrome (96)…
And the Android App opens and connects to my Tablo, but any recordings I play freeze the video in a few seconds and the app becomes completely unresponsive. Have uninstalled/reinstalled the app several times just to see.
My Chromebook is a Google Pixelbook Core i7.

Any one using a Chromebook with Tablo have any suggestions of what works.

My Versions are:

Chromebook: Version 96.0.4664.111 (Official Build) (64-bit)
Tablo: 2.2.39
Android App on Chromebook: HTML Application:
1.9.21 build 30005035 [202112081616]

Thanks in advance…

Hi @ChrisFix, does the website my.tablotv.com no longer work for you? We can see from our checks that it still should work fine on Chrome 96 (and 97 too).

my.tablotv.com doesn’t work on my Windows 10 PC running Chrome 96 (never loads) or my Chromebook running 96 OS.
It does work on my Windows 10 PC using Edge browser (and the Windows Tablo App)…but that isn’t an option for a Chromebook.
And I’ve cleared cache, uninstalled/reinstalled etc…

If you’re having trouble on a Windows 10 PC, then that might point to another issue as it certainly should be loading without problem. Has it ever worked in the past, and if so how long ago? Are you running any network setups that might cause some issues like a mesh network, or using a VPN?

It has worked fine for many years…I’m on OG Tablo user.
Don’t recall exactly the last time it worked on Windows 10 using Chrome browser (which I just checked and is actually v.97, not v.96 as I stated earlier), but it worked last time I used it say 2 months ago.
And it had always worked on my Chromebook as well…
I do have NordVPN installed on both devices, but not active during any of this.
And the few Chrome extensions I have are all disabled.
Also, Tablo and Windows PC are both ethernet connected to same router.
Thanks.

One other question, besides Chrome not working for me.
Shouldn’t the Android app work on my Chromebook?

Okay, one other data point. My wife’s MacBook Air running Chrome v.97 connects to my Tablo and works just fine.
Color me officially confused…

Edit:
Logging in to Chrome as Guest resolves the issue. So something in my Chrome profile is blocking my.tablotv.com. Any ideas on what? I’ve no extensions, so I can’t think what else to look for.

Very likely, but Android and Chrome OS are not the same.

I have issues if I enable “Always use secure connections” within chrome. You may check that is not enabled in your chrome security settings.

1 Like

They’re not the same, but the Google Play store is enabled on Chromebooks to specifically run Android apps…and the Tablo Android app used to work perfectly on my Chromebook. The current version I have does not.

@sparkym3
Thank you friend!
That was it exactly. Flipped the switch off for ‘Always use secure connections’ and the my.tablotv.com loaded right up.
That was driving me a little nuts!!

1 Like

Installing fron the Play store on Chromebook running Chrome OS doesn’t make it an Androind device…

I said the Android app used to work and now doesn’t.
Also, Tablo supports the app download on Chromebooks - which they can choose to do or not. They can mark it as not supported and I wouldn’t be able to download it to a Chromebook like a host of other phone only Android apps. If it is marked as supported, it should work, don’t you agree?