Iphone 5 useless as a TV remote

My iphone 5 (ios 8) will connect to tablo but won’t play any content.
Both my phone and my wife’s - also a 5 - are useless as TV remotes as neither will actually play content. They can launch either a recording or live TV but all I get is the “loading” spinny thingy.
Does any one have a fix other than updating the ios.

The iPhone app is not meant to be a remote for the Tablo. It is just to playback live TV or recordings on the iPhone.

Are you trying to cast to an Apple TV for playback on a HDTV?

Sorry didn’t explain it properly and used a bad choice of words.
I’m expecting the iphone to work exactly as the ipad does.
Yes, trying to playback live TV and recordings; unable to.
Yes, cast to apple TV for playback on HD TV

@jsp_333 - If you’re looking for the cast button you’ll have to swipe up from the bottom.

Do you mean to launch “airplay”
Yes I’m doing that.
I can get tablo to launch I just can’t get it to actually play anything; either live or recorded TV

Hrm… Do you have another iOS device? We’re wondering if the Apple TV is set correctly.

Have you updated its firmware recently? Rebooted it?

Also, we don’t have any phones here left on iOS 8 for testing… Is there a reason why you haven’t updated the phone’s firmware?

Yes I don’t update devices.
Once I get a device working properly I don’t like to mess with it.
My experience with updates has been disastrous.
I update a device and then it, or my apps never work the same again -
or it costs me hours of my time to get the thing running smoothly.
Sorry. It’s called bleeding edge for a reason.

If you are unwilling to update the iOS on your iPhone 5, my suggestions are:

  1. Reboot your router, then Tablo in that order.
  2. Delete the Tablo app off your iPhone, reboot the iPhone, install the Tablo app.

See what happens, if it still doesn’t play any video then consider upgrading the iOS on the device. Or opening a Support Ticket with Tablo and maybe they can login to your Tablo and see if anything is wrong with it.

Thanks I’ll try that

Deleted app rebooted phone installed app
It worked, kinda
Tablo will play content now but content has a tendency to break up.
Still not perfect but a lot better than it was.


@jsp_333 - When you say ‘break up’ is it the picture & sound, or are you seeing buffering (pauses)?

If you are seeing the video pixelate then that’s an issue with your OTA antenna and poor antenna signal strength.