IPad cannot connect to Tablo

I am trying to connect to my Tablo at home. My iPad sees the Tablo but I receive the error “Permission Denied. You do not have permission to access is Tablo.”

I am using the Tablo on several Rokus, my iPhone, Chrome on multiple PCs and they work without a problem.

Has anyone run into this and know of a fix?

Which iPad model? What iOS are you running on it?

It is an iPad mini 3 with 128gb storage, running iOS 9.0.1

@rklarman Hm! Can you send our support team a note? We’ll take a close look and get this working.

I ended up removing the app and reinstalling it from the app store. This resolved the issue.

Just had the same problem. Deleting the app and reinstalling fixed it for me too

Just had this happen to me.

Deleting and re-downloading the app fixed it.

All of you guys who say that they succeeded by re-downloading the app … was it at home, on the same Network as the Tablo itself ? I am away from home for 6 months and I have the feeling that deleting the app and downloading a fresh one would require me to be at home to successfully connecting to my Tablo. By the way, I am on an iPhone8 fully updated. Thanks in advance for any eventual help.

This is correct.