iPad app not connecting outside of home

Hi there, my iPad app has worked perfectly in the past. Recently I tried to connect and it would not connect. When I got home I connected just fine. This morning I connected fine, left the house, I just now tried to connect and it will not connect. Any advise on what to do? I am connected to wifi, Hulu streams perfectly so I cannot imagine this is a wifi issue. Thoughts?

@Spiderterp Do you have the Tablo Connect feature turned on in the Settings menu? If you do, make sure that it’s reporting ‘Your Tablo is ready for remote access’.

Thank you. I just got home and checked. It was yellow and said it needed additional configuration. I must say, this has happened many times and if I simply turn that setting off and then back on again it works fine. I do not know why it is disconnecting itself like that. Why would the router settings be fine one day and then not fine the next?

There are really two situations that make the Tablo Connect stop working.

  1. Rebooting your router. I have to redo Tablo Connect every time that happens. I do have it hooked up to a UPS, so I mainly reboot it only for firmware upgrades.

  2. You don’t have an assigned DHCP address for your Tablo in your router. The Tablo really needs a single IP address that won’t ever change, or you will get a lot of Tablo Connect problems (it isn’t a big deal if you are just using your Tablo for your home network). I don’t know exactly why the Tablo’s IP address seems to change frequently when not assigned, but it does.

Thanks. I do not know how to assign a DHCP address in my router. I will do a google search or if you have a quick link to some guidance that would be appreciated. Thanks for the fast reply!

Support, can you possibly assist me with a walkthrough on how to set up an assigned DHCP address in my router? I am using an Apple Time Capsule 2TB.

Open a support ticket.

1 Like

If you need the IP to never change, you DO NOT want DHCP, rather set a static IP. Depending on your router, you can probably set a range of IP addresses reserved for static use. This means the DHCP server in the router will not use these IP addresses when dynamically assigning them to other devices on your network. Once you set that up in the router, it’s just a matter of setting the static IP in the Tablo setup. I usually stick with a simple subnet setup of 192.168.0.x and a subnet mask of If there is a requirement for a gateway IP, use the IP assigned to your router. Typically 192,168.0.1 or These seem to be the most common default IP’s used by router manufacturers.

The problem is that you can’t assign a static address to the Tablo through any kind of Tablo setup. You have to go into the router, see what IP address the Tablo is using, and then use DHCP address reservation so that the Tablo always uses that address.

I didn’t realize that you couldn’t set a static IP in the Tablo. Thats a serious network limitation that @TabloTV and @TabloSupport needs to fix!

It’s not a serious limitation at all. It makes setting up the Tablo simple, just like a Roku or FireTv. The only time it matters is if you are using Tablo Connect, and most (if not all routers) can reserve a DHCP address for the Tablo so that it doesn’t change.

I seriously doubt the Tablo folks make any changes to how this works. It would require changing the UI in all their apps, and there is almost no benefit.

I just wanted to post here that reserving a DHCP address solved my issue. Thanks!