Invisible Again?

I posted ,a while ago, about my Tablo Quad disappearing/losing connectivity from all devices(wired/wifi/5g) while remaining powered on and visible to router on network. Did it again last night and the show that was supposed to record did not. 25 minutes later it was back and operating normally.

Yeah, my Quad has been doing the same thing recently. I’ve had it just over a month now and it was working great until recently. Mine is directly connected to my router but in the Tablo app it can’t be found until I reboot it. Sometimes when this happens, I notice that the blue light is either blinking or completely off (even though the unit is still powered).

The Tablo Quad that I ordered is a refurbished model so maybe it is having the same issues that caused it to be returned before…? I’ll see if the new firmware that is rolling out will make an improvement. It certainly is upsetting when a show I wanted to watch did not get recorded as scheduled.

Again, glad to know I am not the only one with his issue. I did not need to reboot this time. Losing the connection was less frustrating than losing the recording. Tablo wired to the router, Apple TV wired to the router, Tablo visible to router but incognito.

Please feel free to send the details to our support team. We can take a close look at your unit(s) and see what we can do to help.

All fine apparently. Move along. I will post this elsewhere but since the new Apple TV app came out while watching programs being recorded the recording will jump back to the beginning in mid stream. Previously I would be watching the show being recorded 15 minutes into it and it would have a tendency to jump to the live signal.

I am also having the issue where completed recordings somewhere during a play back (and it doesn’t always happen) will jump back to an earlier point. Started with the new AppleTv Tablo app or the firmware are maybe it’s both. @TabloSupport

I opened up a report and was told to put machine in diagnostic, which I did. It remained that way until someone rebooted it it. Or the machine rebooted itself. I called Tablo and while on the phone the tech was able to get in and all seemed fine to him I left it indiagnotic and he continuied monitoring and sent this email. Bold type is mine.
Thanks for call earlier. I’ve been monitoring the unit and so far, "it appears to be functioning normally" The unit itself has had a stable connection.That said, I would like to have a closer look at the network. So I ran the network analysis app and Sarah replied today.
"It seems a majority of your Internet speed is being lost inside your home. However, the connections outside your home appear to be healthy. I have attached some screenshots of the results.

The Tablo (IP address showed a strong connection to your network."
The network connectivity lost is Wifi. Tablo is wired as are all my computers. There is a loss of signal to switch but I still get 40mps down and twenty up which has nothing to do with the Tablo because, as she mentioned, the signal to it is strong.
So why the Tablo has decided to stop connecting to the apps (but not the router) remains a mystery of the universe. The other interesting thing is the IP address. I know I assigned a static IP but it has changed to a self assigned one. And I cannot reassign it in the router. It goes through the motions, says changes saved and the Tablo remains “unkown” with a self assigned address. Pity it cannot be assigned within Tablo. Or can it be?