Interesting router "anomaly" affecting Tablo

This is for information in case others see this type of behavior…

I was recently doing some work on my network that was unrelated to my Tablo (quad) and after finishing, I rebooted the router and could not connect to I have seen this many times before when working on the router and typically, within a few hours, I can again connect to my Tablo. When this happens, I can still ping my Tablo’s (static) IP address and get the expected response but can’t access the Tablo with the computer. Rebooting the Tablo gets everything back to normal but in this instance, I didn’t want to reboot the Tablo, expecting it to again be accessible the next morning.

Unexpectedly, the next morning, I still couldn’t access the Tablo. Looking at my connected devices on the router, SOMETIMES the Tablo would appear for a few seconds and then disappear. I rebooted the router and the situation did not change. I always keep a current backup of the router configuration and reloading the configuration brought everything back to normal. I was able to recreate the situation on a second backup (D-Link DIR-880L) router.

The message here is keep a copy of your router configuration! Sometimes simply rebooting the router will NOT correct an issue. At least in the case of D-Link, loading the backup resets the router to factory configuration and then loads the backup which corrected the issue.

I have two Tablo 4-Tuner DVRs on my network. I have found that setting a static IP address on the router for the Tablo DVRs solve that problem (internal IP address).

The problem was with local DNS cache - when you clear the temporary internet files on the computer, it usually solved the problem. Since both of my DVRs have had the same internal IP address, there has never been an issue. I also have set my security cameras and several other devices with static IP addresses because of similar issues.

Hi ronintexas,

I too have a static address assigned to my Tablo as well as all my cameras. I have seen this anomaly before but it never affected the Tablo before. Doing a reload fixed the issue while a reboot would not.

Routinely rebooting devices to “fix” a problem - fixes nothing. Occasionally, while trouble shooting and that’s it, otherwise just making it go away for now…

If the problem is just with there are also known issues with browser plugins, security settings via Windows and VPN configurations to consider, for others looking for assistance.
not wanting to blindly rebooting and hoping, this time it’s just gotta work.

It’s possible it’s showing “active” clients vs DHCP clients depending upon your firmware.

What is the routine unrelated work you perform on your router that causes this to happen “many times”? Maybe it’s related it ways you didn’t consider.

If 2 devices had the same IP, from your router / DHCP server, then isn’t something flubbed up somewhere? If has created similar issues?

That was a typo - I meant they each have their unique IP address, but they are the same every time something is rebooted.

1 Like

My router shows both DHCP as well as static connected devices. Normally, the Tablo appears and stays “visible” with its static address. In this case, it would appears for a few seconds when accessing the router and then disappear. What I meant about seeing it before was that when rebooting the router, I could ping the Tablo but not connect to it using In a few hours, it would typically be accessible again. I asked tech support at one time and they said that was not unusual and it should be back in an hour or so… I think they said three hours maximum but I don’t remember for sure. MANY of the “routine” reboots have been at the request of Tablo tech support while troubleshooting a lockup issue I have had with my Quad. They often asked me to reboot the router as a part of the troubleshooting effort.

I believe the problem is a reboot gets a new IP address assigned to the router and until the Tablo servers know the new address, they can’t find the Tablo. Rebooting the Tablo does the job but in this case, I didn’t want to reboot the Tablo because of testing for the lockup problem.

In this particular case, I was working on an errant network camera that ended up being returned to the manufacturer. Part of their troubeshoot routine was to reboot the router… not unlike the requests from Tablo tech support.

Hope that explains it better.

I have never encountered this! Unless it’s somehow limited to the Quad. Sorry, but this sounds like a blow-off response, but what do I know?

Yea, rebooting is part of trouble shooting, sadly it looks like you’ve gotten hit with it way too often with too many different devices :frowning:

It’s unclear if your router gets a new IP between reboots, generally it’s DHCP server, like your router won’t release an IP right away.
Even though, the browser gets your tablo IP as a response from It uses your current IP and “discovers” your tablos and sends it back.

I hope sometime soon you can stop re-booting and start enjoying your equipment :slight_smile: :heavy_heart_exclamation:

Steve, does the computer you’re trying to access My.Tablotv.Com also have a DCHP reservation set or use a static IP address on your network? Is your ISP cable or FIOS based?


I have several computers, some with static addresses and some DHCP assigned. When this happened, NONE of the computers would access the Tablo. Amazon Firesticks (I have 4) and the Android app on my phone still worked fine. It was odd because looking at the connected devices list on the router, the static IP for my Tablo would appear for a few seconds and then disappear even though pinging the IP address returned the expected result. Restoring the backup config file to the router brought everything back to normal.

I have fiber into the modem on the outside of the house provided by Consolidated Communications. From there, I go to my own D-Link router and the Tablo is hard wired to the network. I have a dynamically assigned IP address from my ISP and I KNOW it changes anytime the router is rebooted. Because of that, I run a DDNS so I can always reach my IP cameras, home automaton system (ISY994i), whole house generator, weather station etc.

Hope that answers the question.


Ok, we often use these interchangeable and generally overlook the terminology as everyone knows what we’re talking about. Here you’re a bit vague. @yardbird wrote a post in the past explaining the differences, I want to use to help clear things up

I presume your “statice address” are actually DHCP address, albeit static leases (particularly since you tablo doesn’t have the opting for a static IP)

I don’t know the technically of it all, but it may be over-the-top and causing some issues. For your devices that are “consumer grade”, despite telling you “connect with your phone” (for example) all these IoT devices connect via 3rd party server.

To be more specific, you are correct… you can’t reserve an address within Tablo itself. What I did was within the router, set a permanent (reserved) address for the MAC address of the Tablo. Therefore, every time that MAC address connects to that router, it gets the same reserved address. Is that better?


my 2 cents
maybe an issue with router DNS config

NAT "network address transaction "
DHCP uses DNS MASQ to service the NAT with DNS and provide local name cache
my question who resolves your DNS query on the PC
in command shell “ipconfig /all”
who is the DNS server both on router and for DHCP clients
for nodes configured with DHCP try setting it to the router, probably the same as gateway

DDNS is that configured on the router or the camera or both?
personally I don’t use DDNS I just create aliases
I use google public DNS , ISP DNS server or DDNS DNS server
DHCP clients I point to the router eg: or gateway second to

DDNS will require changes to your DNS settings and you may loose local LAN name cache

The DNS Server is the same address ( for the Default Gateway, the DHCP Server and the DNS Servers.

My DDNS is provided by NoIP. The router is configured to notify NoIP any time my ISP assigns a new IP address to the router. That way, all I need is the port number and the NoIP account to access any of the devices I need to access remotely. It works very well and I have had 100% up time.

DDNS only knows about your WAN address.
I am talking NAT local LAN
local LAN with DHCP has a range of address and is all automatic
static address should be outside the range DHCP is using
and should be added to the router config so that the local DNS service knows them
client nodes should look to the local DNS “router”

also sounds like your using port forwards
are they configured manually or UPNP

If I understand your question correctly. all the reserved addresses are outside the DHCP address range.

Yes, I use port forwarding. In the Tablo, the automatic port forwarding worked so I didn’t cahnge that. For many of my other devices like the cameras, the generator, home automation, my NAS etc, I manually set up port forwarding in the router and it all works fine.

why not just setup a VPN server in login to your local LAN ?

Never thought of it. What would be the advantage of that?

The advantage is “no pairing” since (if configured correctly), you’re on the same net segment.

Edit: That could have been worded much better. You won’t have re-pairing/lost pairing issues.

From the internet when logged in to VPN you would be like on your home LAN
This is built in to my router and is a whole more secure with less configuration