Interesting... I am now back on 2.2.2?

I guess my tablo must of puked or something. Got down here this morning and was looking for info on the Tablo. Found it and posted here just a few minutes ago. Just a couple minutes ago I when to my tablo through chrome and it started to sync and cut itself short and up poped an update request screen to 2.2.6. I was updated a couple weeks back, so seems kind of funny it wants to do it again.

Think I’ll leave it and do a bit of testing first.


Had to do the update, ROKU 3 advised it and in fact it would not stop searching when trying to read the recorded shows.

After the update, went to Tablo on ROKU again. This time took maybe 15 seconds to get to the recorded shows. Played a current Arrow and it started within 3 seconds or so. No wait for load at all. Did FF and all the thumbnails were there and it scrolled nice. Hit play and start to play just about instantly. Did the same with RR.

Opened Tablo on my Android tablet and everything was instant! No waiting for anything I tried. Even my old iPhone 4 is working well.

OK, am I a Guinean pig or something? If everyone’s 2.2.6 update was working as well as mine is now, I don’t think there would be any complaints to speak of.

Tablo, why is this working so well? Why did it revert back to 2.2.2? Is this a fix or just a fluke?

Questing minds want to know!


1 Like

Had you given them your MAC in the past for diagnostics?

Yes, shortly after buying it I had to have them look at my logs. I actually did tell the tech if they ever needed a tester, I’d help. I think it’s just an internal reset of some kind that happened. But, even if it did, that would mean there is “hard” code in there which means all updates can still read back from the original firmware. This could be were the problems are coming from, as right now my Tablo is working without a hitch.


Just checking for my schedule for any new recordings I might like to make. I really disliked doing this until now. Before this glitch/fix took place, I would click on an interest to look at it’s description. I could read the whole summery and scroll down and the record schedule would still not be there. After some time the schedule would come up and I click on one to record. Then I’d wait another minute or so for the button to turn orange. Hit the “X” and look at the title and most of the time no orange triangle in the upper right corner. So, then I wonder, will it record or not.

Well, very happy to say that has changed now also. Go to Prime Time and the icons are up instantly. Find one I am interested in, click it, and it pops up right now WITH the record buttons showing. Click the record button and maybe 5 seconds and it’s orange for record. Hit the “X” and there is the orange triangle on the top right.

Now I don’t know if I was the only one having this problem or not. It has always been this way, not it’s not.

As someone said in a movie I don’t remember the title to, “Something is different”! I really do wonder what really happened.


1 Like

Thanks for sharing - VERY interesting. It seems there are weird things going on that no one understands. But it would seem to be something not consistently happening with Tablo software. Mine works almost as good as yours and I am very happy with time shifting shows. Cheers

It can do that in the event the primary OS gets corrupted … it has the previous one as a fallback.

1 Like

Yeah I’m finding it totally bizarre how bad things have gotten for me considering things were phenomenal right after my factory reset and update to 2.2.6. I was on the fan wagon for about a week and then it bucked me right off. Glad you’re seeing the improvements! Maybe it’ll come to others soon.

Possible. A number of motherboad manufactures have dual BIOS for that reason. I don’t know about tablo though. I do know the morning (or maybe the previous morning) before this happened, tablo was locked up and I had to unplug and re-plug the power cord to get it working again.


Well that relationship with ROKU didn’t last very long. FF reboots ROKU now at times. 2+ minutes to see recorded titles. Maybe more, but don’t feel like looking for more with ROKU as I don’t use it for tablo anyway. Chrome seems to be OK with tablo yet. Of course not over the internet as they are still not paired – Don’t really need it. I suppose more bad is coming down the pike.


Me too!!!
I guess they read my letter e-mailed Friday late.
Going back to 2.2.2 was one of my suggestions. Then do do better beta testing of the many issues.
I spent 10 minutes deleting 4 recordings tonight then my tablo crashed. I assume it was the up-down grade. :smile: