Incorrect time on channel guide

My replacement Tablo came and I unhooked the defective one which showed correct time, then hooked up the new one and the time on the guide information is 5 hours ahead of my correct time. My Tablo goes thru my stereo receiver then it send video to tv. My tv time is correct and my stereo has no time settings. I am told by Tablo gurus that it gets its time from tv or internet. So it seems to me the time would be coming from guide service. Any help would be appreciated.

It can get the time from your router (make sure it’s set to the correct time zone) or from the app you’re connecting to the Tablo with. What device are you accessing the Tablo with?

Thanks for your reply. I called Viasat my internet provider, who’s router/modem we use and they claim they send no time stamp. They say the time would come from who ever we connect with thru them. We access our Tablo hdmi quad thru it’s remote. Like I mentioned the old Tablo had the correct time and all I did was swap them out.

Try manually updating the guide data. Or possibly Tablo’s overnight maintenance will help.

Well I tried the update guide in the settings menu and it’s been 6 days so it’s maintenance should have happen. I must have the only crazy unit ever made. Thanks for trying.

Maybe try a different Postal Code (like for the main downtown Post Office) and rescan.

Might not help, but should not hurt.

Also might try a power-cycle of the Tablo to make it re-negotiate with your Router and possibly correct time error.

Since you have an HDMI model why not hook the tablo directly to the TV and reboot the tablo. could it be that since the stereo has no time capability the tablo is defaulting to GMT. And if you live in EST that’s 5 hours ahead.

Found this old post about how Tablo sets time.

I think the user implies they have an HDMI model and if so that article was written before the HDMI model came out. Since one purpose of the HDMI model is to reduce the reliance in the internet I would think it might not use an NTP server.

I have tried the power cycle but not changing zip code Thanks

That’s sounds like it worth a try. Good thought thanks

You could also have a device(TV) where the timezone was left as GMT but the actual time adjusted to local hours and minutes.

Well I tried zippy idea of connecting to tv only, still, guide service five hours ahead of central daylight time. So any other suggestions would be appreciated.

Viasat is a satellite internet provider and the default time would be UTC. Look at this link for accessing the the Viasat WiFi Gateway settings. There should be an option for Time Setting where you can set the timezone.

I’ll try that. Thanks

We’ll I finally got my time issued solved. ( with no help from tablo gurus ) I re read the manual about local zip codes, I had to try three different codes in my area and the last one cured the problem. Hope this helps someone.


Aw, common on, @Wolfpack is a Tablo guru. :slight_smile: