Impossible to set up Tablo 4th Gen

Impossible to connect the Tablo to my Wi-Fi.

It recognizes the Tablo, checks the Wi-Fi, then when the Tablo restarts with the New Wi-Fi credentials… nothing. The app does not see the Tablo anymore and the set up is Trunk.

I’ve tried wired connection, the Tablo is not identified.

Please help

What does “nothing” mean. When the tablo reboots are the LED’s blinking or on solid. Are you sure your clients are on the same subnet versus something like a guest network. Or even have some kind of router security that blocks in-network access from a local client.

1 Like

I believe @269587 ran into that same issue when he sold his Tablo and tried setting it up on a new wifi with a different SSID and Tablo support told him that in order to switch networks, he would have to contact support and they could help get that done since Tablo doesn’t have an option to switch networks once it’s establish a link to a particular wifi. The other option was to do a factory reset but that would be the same as throwing away all your recordings and is something that should only be done as a last resort and there are instructions on how to perform that process but Tablo definitely frowns upon that.

Tried setting up my Tablo today and Wi-Fi wasn’t connecting so I connected via Ethernet and it worked. However the Ethernet connection point isn’t near the best window for me to get all OTA channels. Tried to call customer service. Was on hold for 17 minutes then got recording saying all reps busy call back and got hung up on… Tried to chat but could not get connected to a rep (got all reps busy chat message)… Very frustrated and probably going to return this one…

What kind of error messages are you getting? What’s happening on the screen that you know it’s not connecting?

During one of my setups, I had to close the app multiple times as well as reboot the Tablo. This was between steps where it seemed to hang.

IDK how things change if you go between wired and wireless. Talk to Tablo.

One of my devices I had to factory reset in order to get working, but this is highly frowned upon unless you know what you’re doing or Tablo suggests it. Read any and all warnings if you go this route.

1 Like

@Barrabing my problem is with the initial setup. I’ve been trying to reset the device with factory reset after the unsuccessful attempts to set up the device. The reason is the hardware seems to be complete but the app does not recognize the device… so I cannot move forward with the app since it does not complete the last sync/handshake. And the device is “setup” but unusable.

Same for me. I literally got a message saying Tablo cannot connect to Wi-Fi call. I got hung up on… After being on hold for 17 minutes

Are you guys able to view your Tablo on other devices?

I’m assuming this is the 4th Generation Tablo? I ran into a similar problem when I set up the Tablo and then went to put on a different network. I ended up doing the factory reset and ran into problems setting up. I then decided to uninstall the app on the phone. Then downloaded the app again and ran the setup.

I’m still curious if the two if @Ben_Alonso and @SA_Tricia are able to view their Tablo on TV or other device (Roku, Chromecast, etc.)

Tablo has made it sound very easy to switch from wireless to ethernet, but their wording makes it sound like you can’t do the reverse.

I’ve never used ethernet for my Tablo (I’m not gonna run 50’ of cat5 lol), but I have switched networks multiple times with great success. It was switching accounts and networks that kicked my butt.

I think your solution of reinstalling the app might be a good place to start, but I would hold off on the factory reset for a little longer. (I’ve had to do it on all three, but I say this in case Tablo wants to check your device for any issues. And we know TabloSupport has been very busy with new users lately, so this is taking too long.)

Because it’s less hassle, I would go this route (If you’re using the white round 4th gen):

  1. Uninstall mobile app, reboot phone, reinstall app.
  2. Trick the Tablo into a network change.
  3. Factory reset.

I would also be interested if our two troubled users were using Android or iOS for setup on their phones.

Actually, that is a good point. All of the steps I described were in early November so some switching from WiFi to Ethernet was not available.

I’m also experiencing similar issues. I installed the Android app, powered up the gen4 tablo, followed the on screen instructions, found my home wifi network, the blue light blinked (and pulsed) and then went solid but never connected. Because this is my first time setting up I don’t have any recordings so I reset, tried again. Then I factory reset and tried again, then I uninstalled the app, reinstalled, factory reset and it just won’t connect to WiFi. I eventually tried Ethernet and it worked but I can’t run 25ft of Ethernet cable so this is not the solution for me or why I bought this device

Supposedly, the following page will give you a guide on if your Tablo is set up and running.

I had a huge problem yesterday where even though this page said both were working, nothing could connect to the one. I rebooted my entire network, nothing. I hit the reboot button on the Tablo, an about 10 min it finally was available. IDK what the issue is, and the entire time I couldn’t connect to it, it was still recording FAST shows without an issue. Not to mention, I was playing a recording the entire time nothing else could connect to it – but when the recording was over, it gave me the same “could not be found” screen everything else did!

All I can keep asking, is if you guys are able to see your tablo on another device OTHER than your setup app. Please answer this so others will know if it’s the mobile app or something else. TY