I got a Green Screen!?

WTH? After trouble connecting and a really long sync, the grid showed no listings. I clicked on channel 5 anyway because that’s where the BLACKHAWKS game was. It said “buffering” and then I got the green. Audio played but no picture. I think Tablo is losing its mind!

Does the Tablo work on other devices? iPad? iPhone? Android device?

Sorry, I was tired. This was on my laptop. It was also not working right on my phone - very slow. Didn’t try my tablet. Roku said retrieving forever. This was all while trying to watch live TV cuz the HAWKS were playing. I did reset Tablo earlier and it made no difference.

  1. How is your Tablo connected to your router? Is it hard wired or via WiFi?
  2. What is the make and model of your router?
  3. Have you tried connecting your OTA antenna directly to your HDTV tuner? Are you able to watch Live TV directly on the HDTV?

I had a similar thing happen with a recording a few days ago. See picture below. I thought it was maybe it was broadcast like that but with your post now I’m not so sure

Hardwired. Router is fine. Phone and tablet also showing no program info on the grid. Recordings and Scheduled screens have no pics. Rokus (2, 2xs, stick) are even slower than usual but they gave been slow since the last “upgrade.” Everything on the Web app is currently fubar. I’m hoping that when the Tablo support folks get in on Monday they can do something. BTW, yes I’ve disconnected, cleared caches, rebooted, etc. And direct to the antenna is ok.

Have you tried deleting the web app from your phone, rebooting your phone and the installing the web app again?

If it was just Phone I would do that. With PC and tablet misbehaving as well, i’m giving up for today. Thanks for trying.

@tablosupport feel free to jump in any time. I still can’t see the programs on the grid or the thumbnails for my recordings on my phone or tablet. Tablet sat at recordings screen for 20 min and nothing. Phone doesn’t even show channel numbers on Live TV screen. Laptop results from yesterday are above. Tablo says it updated guide 1 day ago, so I told it to update and it’s stuck on 0% I rebooted everything from cable modem to both routers to tablo & roku today. It doesn’t seem to have made any difference. Roku is working but very slow. WT_ ???

You have 2 routers? That’s odd.

Please explain your network setup better. And how the Tablo is connected to said network.

I am getting the same green screen as you on all my channels. A hard reboot fixes it and it used to fix it for some time. Now the problem is daily…I know it is not a reception issue since it is all channels and a reboot fixes. Any idea?
Thanks in advance!

In my case I ended up removing the signal amplifier I had in place and it hasn’t happened since. If you aren’t using a signal amplifier then it could be due to a very strong station nearby overloading it (I’m guessing). You could try pointing the antenna away from the strongest station(s)

I am using an amp…let me try that.
Thanks for the reply.

I had the green screen problem once and also have an antenna amplifier.

I used an inline attenuator which helped.

If this link does not work Google FAM10HR.

Other sizes available. I purchased a mix of db ratings to find the “sweet” spot i.e. Highest signal without overload.