How to remove black bar at top of TV screen

I’m new to Tablo and after getting it set up on our big screen TV a black bar appears at the top of the screen. On the right side of the bar is the time and a wifi indicator and on the left side is a box with a check mark in it. While being able to see the time is handy the bar covers up most of the menu icon and it’s hard to click on it to get to the menu. The bar doesn’t appear on the computer, only on the TV. Is there a way to get rid of the bar?




I think that the bar is from your TV, not the Tablo. Check your TV settings. I’ve never seen that type of bar on any Tablo application (I’ve used PC, Roku, FireTV Stick, and Chromecast).

How are you displaying the Tablo UI on the TV? What kind of TV or what streamer box are you using? It sounds like you’re trying to use a web browser app on the TV, which is probably not what you want to do.

Hey FlyingDiver, I’m using an MXQ Android box and added the Tablo add-on through the Google Play Store. I moved the box from our main tv to another tv and the bar is still there except now the icons on the left are a small box with the letter A in it and two icons that look like keyholes.

I checked the TV settings but couldn’t find anything that would allow me to remove the bar.

I did a little googling of that box. I think the bar is an artifact of the custom app launcher they use. It’s not Tablo doing it.

I agree, that is not an Android TV box, it is just a box running Android 5.1 so the OS is different than say what is on the Nexus Player or NVIDIA Shield.

The Tablo app was designed for Android smartphones and tablets, and Android TV devices such as the Nexus Player, NVIDIA Shield, etc.

And yes the Fire TV is technically Android based as well but that’s a different app.

Thanks for the advice everyone. You’re right theuser86, it isn’t an Android box but one running Android OS. I’m as green as one can be to this (we just cut the cable yesterday) so I’m still trying to figure it all out.

No other app has the black bar at the top, only Tablo, and then only in the Guide section. Once I choose a show to watch the black bar goes away. The picture below shows the black bar outlined in red.

We do have an NVIDIA Shield on our main TV but added this one to the TV in our bedroom. The NVIDIA Shield is awesome, albeit expensive!

Edited to say: As you can see the black bar covers up half of the top blue bar making it hard to get to the menu icon on the far left. You have to position the cursor just right on that one little white line in order to get the menu to show. It’s frustrating.

If you hit the back arrow on the remote for your box, it doesn’t bring up the menu of options?

Not sure. We use a keyboard to navigate rather than the remote.

The person who set the MXQ box up for us thinks the bar is due to a software upgrade pushed to it. If so it doesn’t look like there’s much that can be done. Perhaps a future update will remove it.

Have you tried using the left arrow key on your keyboard? From the sceen you posted, if you press the left arrow twice, it may get you to the menu.