How to re-format hard drive?

I typed format and not FORMAT when initially setting up my TABLO, It gave me an error but wont let me go back and format it.
How can I format my harddrive now?

Do a hard reset of the Tablo (hold the reset button until the blue light starts flashing) and once the blue light is on solid again start the setup process over again. That should take care of it for you. If not I can help you format the hard drive in Disk Management and then you should be able to start over with Tablo setup.

I did the the hard reset and am going through set up again. I pressed button to format HD and it just stays at that same screen (no progress indication). How long does it usually take for a 2TB HD?

It depends on the drive. When I did my 2 TB it just took a few seconds. I wasn’t sure that it even formatted the thing but Tablo wrote to it just fine…

@leifval - it can take a couple of hours to format a drive if it is has never been formatted on linux before.  It doesn’t give a progress indication IIRC.

@leifval Did you get it sorted out last night?

@leifval You can also process the format on the drive from the Settings tab of the Tablo app.

Did not know that

@leifval You can also process the format on the drive from the Settings tab of the Tablo app.

Where is this format drive action under the Settings tab?

@leifval @streambird This will only appear if you have an unformatted drive attached. If the drive info appears (drive name, available space) then it’s already been formatted.

I’ve read your answer about re-formatting the hard drive. Settings just says it is not formated…even tho’ I typed the word in all caps. Then it instantly went to shows on the Tablo. I really, really don’t want to do a hard reset. After trying to connect to my Wi-Fi for 1 1/2 days, I got AT&T out here with a new router and a booster…then it took him a half hour to accomplish that. Help…

You should get the prompt again if you remove the drive for a few seconds, then reattach it. If this doesn’t work, send us a ticket, we might be able to reformat the drive for you.

OK tried a hard drive, initial setup. Storage Temporarily Unavailable,. Unplugged, put back in. Nothing, Disconnect, reconnect (in panel) unchanged. Unplugged, connect a different hard drive. Still shows the first hard drive as “Storage Temporarily Unavailable”.

I’m doing this with a desktop, Firefox. Online, same network. Does iPhone or different browser work better?

Is there a way to re-format or reset without starting over. Besides when I did the initial setup it said, downloading the channel guide for so long, that I left it running and went to dinner. Three hours later, still said the same. I just closed the browser and came back, bingo, all the guide was there. So at least that finally was detected.

Now What? Does it matter what hard drive, the size, age, can I reformat or wipe and then try connecting? It’s blank now as I copied all data and formatted.

Renamed and formatted the hard drive, WIndows 10, - WD 2500BMV External 1.75 (250 GB) still not seen.

Nope, other than an app/device having access to settings, it’s up to the tablo, these are just an UI.

You’ve probably searched and found many other in the same situation as you. Not sure what the hassle it… but some have issues trying to format, or change drives and then format a new drive.

There is no reset or format switch or button… short of factory reset, which you should avoid. Then again, unless you’re moving your recordings, you’ll just loose your channels and schedule.

I’ve had best luck powering the tablo, then connecting the drive.

When I did a recent channel scan, I noticed it seemed to not do much. Went on to do other things, and came back to that screen later an it moved along… might just be screwy.

Can’t recall, temporarily? I though if there is no drive I had no storage. There may be different error/warning messages for different reasons.
You may consider contacting tablo support

Thank You, It’s Saturday night, tomorrow is Sunday, I’ll have to hope or wait until Monday.

I just saw the other thread, unplug the Tablo. Also one that said, maybe start up, with no drive. Oh wait, I did that until the part that says format drive. :upside_down_face:

I do see the Tablo recognizes each new drive, I tried a brand new thumb drive, I can see the name. That is also unavailable. Maybe in the morning?

There’s always Monday I have nothing immediate to record. The Tablo is replacing a trusty, but losing it, Magnavox DVR. I think the hard drive had finally gone bad after ten years. So I’m forced into modern, high tech, WiFi, with all kinds of features I don’t need, instead of a nice easy, OTA recorder…

Tablo looks like the best option and system. I’m impressed with the simple design and features. Just stuck at getting the hard drive to be formatted properly.

1 Like

Sorry, but Tablo offices will be closed on Monday for a holiday, you’ll have to wait until Tuesday.

Well, now that you’ve tried the “suppose’tas” options. You’ve found a popular grumbling about tablo – support M - F business during regular business hours - eastern time.

There still a change by some unknown reason it suddenly gives you the option to format your drive.
wish you well

LOL leave it to me to buy a unit right before Presidents Day?

I’m going to start over, unplug, plug the unit. Nope. Unplug the thumb drive, re-insert. Nope. The unit is recognizing different drives? Hmm, “Unformatted Storage” - Temporarily Unavailable. Added app to iPhone, nope, identical. Do I go for the blue button?

1 Like
1 Like

Sorry for the delay! If you’re still having issues:

Try leaving the drive attached to the Tablo, and then power cycling the Tablo. Wait for its blue LED to stop flashing, then connect to the Tablo - what does the storage section say in the Settings screen?

Don’t hesitate to give us a call at 1-844-TABLOTV (822-5688) or send us a and we can work with you to get things fixed up.