How to get Tablo to work with Macbook Pro

I just installed my Tablo a few days ago.  It seems to work well with our Roku 3 (so far), but for some reason I cannot get it to work on my MacBook Pro.  I can schedule recordings, but I can’t seem to view live or recorded shows on my MBP.  When I click to play, it gives me an error message saying something about the downloaded file not being DIVX.


I use Chrome as my web browser.  I’ve also tried disabling AdBlocker and Ghostery.  Still no dice.

Not sure what I’m doing wrong.  

Strange I have a mid 2010 Core i5 Macbook Pro I am typing this on right now.  I have no problems playing Tablo on it at all.  Is yours older or newer?

Mine is a year older.  I have a 2.26 GHz Intel Core 2 Duo processor with 8 GBs of RAM.


Honestly, I don’t know what I’m doing wrong.  

Someone else had the same issue, http://community.tablotv.com/discussion/552/cannot-us-firefox-chrome-or-safari-help/p1


Unfortunately, I don’t see a resolution to it yet.

Does this help at all? https://forums.divx.com/divx/topics/streaming_not_working-193xkd


Maybe it is a version issue?
Or is this mac acting as a server?

Thanks snowcat.  At least I’m not alone with this issue.


Jestep.  I’ll see if that helps.  

Thanks!

No dice.  I uninstalled Divx and then reinstalled it and it gets the same results.  I also cleared the cache for Chrome.

@gerasco Interesting - I’m using a Macbook Air straight out of the box and haven’t had to download anything to get this running. Are you using any other Chrome extensions that may be interfering with video playback?


A good way to test this would be to open an incognito tab (they don’t usually have extensions enabled) and sync with the web app. Do you see the same issue?

Or uninstall divx all together, maybe it is taking over and you need to use flash??

I’ll try both suggestions.  Sorry for the delay in replying.  Will let you know as soon as I can.


Thanks!

I got it to work with the Incognito tab.  What does that mean?  Is it a problem with Divx or is it something else?

That’s interesting, did you clear out all your cache and start over?

Jestep: 

I had cleared out the cache a few days ago, but that didn’t work.  I haven’t gotten around to uninstalling Divx yet.  All I know at the moment is that it works in Incognito mode.  I’ll report back when I’ve tried the Divx solution.


Thanks!

@gerasco Sounds like it’s either Divx or an extension that you have enabled; let me know what crops up with some further testing…

TabloSupport:


It was the Divx extension.  I disabled it in Chrome and now I can enjoy watching my shows on my MacBook Pro!

Thanks so much!

Yay! Glad it got sorted out!  :-bd