How Do I Delete Recordings With No Recording Instances?


#1

So I have had something odd occur. Usually when I have 1 or more episodes of a program recorded, once I delete the last last episode, the title disappears from the Recordings screen. I now have 3 titles showing, none of which have an episode count in the upper right hand corner, that will not delete. If you select one of those titles you go to the screen that talks about the series. If you press down again you get a blank screen. If you go back up to the details screen, press select to Delete (the only button showing), the following message is displayed: “No unprotected recordings to delete”. I have never protected a recording, but that is besides the point. There are simply no recordings for that show at all.

It is more of a nuisance than a real problem, I simply prefer not to have screen real estate used on my Recordings screen for titles that have no recordings.

I am running firmware 2.2.8 on my Tablo. I have tried rebooting my Tablo but this has no effect. The problem is shown on my 2nd generation Amazon Fire TV box, my Android phone, and on a Roku 3. I even deleted the Tablo from my Fire device and re-added it, but the issue is still present. I even watched the last episode of something this morning and when I deleted it, the title DID remove from the Recordings screen.

Any ideas?

Regards,
Greg


#2

Did you delete the episodes from the Roku 3? I believe there is a known issue when you delete from the Roku 3, the tile for the show remains in the Recordings screen.


#3

@Greg_DFW - This issue will be fixed in the upcoming Roku/firmware release.


#4

Thanks for your response. No, the Roku 3 is in our spare bedroom and rarely used. The programs were deleted from a 2nd generation Amazon Fire TV box in our living room. This is where we watch 90+% of our recorded programs. It is the same device which worked as expected this morning when I watched and deleted the only episode of another program I had recorded.


#6

Thanks about the information on the Roku issue being fixed with the Roku! Unfortunately that is not the issue I am encountering as I rarely use Tablo on my Roku 3. I know the 3 occurrences of this issue (3 separate programs in recordings) all happened on a 2nd Generation Amazon Fire TV box.


#7

For the record, I also experience these phantom icons which cannot be deleted on Roku, Nexus, and iOS players.

These phantoms seem to show up when deletions are being requested / processed by Roku, Nexus, or iOS useage and AFAIK are not isolated only to Roku players.


#8

Update a day later:

Phantom icon / tile no longer appears on any of my 5 Rokus but continues to show up on both Nexus and iOS players and cannot be deleted. No idea why it disappeared from Rokus overnight, nor any idea why it appeared in the first place.


#9

RetiredEngineer, after seeing your post I checked the Recordings page on my Roku 3 and sure enough, the titles with no recorded episodes did not show, but all the other titles did (as they should). This makes me think this may be an issue on the Tablo client as opposed to an issue on the Tablo DVR itself.


#10

Hard to figure— these phantoms appear on all of my players from time to time, disappear on the Rokus but stay on the others. This is something I observed and reported in 2014 when first using my new Tablo. This specific bug just seems to be either too elusive or too minor to get diagnosed snd fixed. Could be in the DVR firmware or each player app or both.

A common theme across multiple player brands does suggest the DVR code but who knows?


#11

2 years later (2018) I have the same issue on an Apple TV, originally deleted from ATV4K - but tile shows no recodings when selected on both ATV4 and the ATV4K. However not in the recordings section of my iPad or iPhone


#12

Here I am again, two years later, since the V.18 firmware update has re-introduced this bug after over one year of not encountering it. As previously, and apparently experience by others as well, the phantom icons do not show up on iPads or iPhones, but do show up on my Apple TVs, my Rokus, and Nexus players. In all cases, they cannot be deleted, so I have a desktop/homepage on Tablo With old, stale, nonfunctional icons as well as differing Recordings displayed depending upon which device I am using.

Of all the software bugs I’ve seen on the Tablo, this one is unquestionably the oldest, going back to my first ownership several years ago.


#13

I had the same issue. I just rebooted my Tablo and my Roku. Once I did that, I was able to go into the Tablo from the Roku and the entry was gone.


#14

I have tried rebooting Tablo(s) and my 10 players many times and never have these icons disappeared. I wish it were that simple…


#15

We’ve recently identified the root cause of this issue, and we’re working on a fix. This will be included in our next firmware update.


#17

So, the last post here was a year ago stating the root cause has been identified and will be fixed in a future firmware release. I have a show tile in my recordings with no episodes that has persisted through the last two firmware updates. I no longer record the show in question, and selecting the tile on Apple TV with current tvOS yields an infinite spinning access icon. I tried recording an episode of that program which let me access the recording, watch it, and delete it but the empty tile persists. Very annoying. Has anyone found the actual solution yet? I am patched on all devices to the current firmware/OS as of the date of this post.