Help! Tablo unable to connect


#1

Keeps repeating connection could not be established. Have tried unplugging, restarting, rebooting, juggling wires & cords. Nothing works. Just want to be able to watch some tv


#2

What device are you using to try to connect to the Tablo?
Roku, Fire TV, web browser (Mozilla Firefox, Google Chrome, MS Edge, …), xbox, …?


#3

Hello! Trying to connect to an Amazon fire stick.


#4

Can you connect to the Tablo by using a web browser?
Go to: my.tablotv.com


#5

Are your Tablo and the Fire TV stick on the same network?

I know you mentioned doing some of these steps, but sometimes the order of operations is critical in getting up and running again:


#6

I’ve tried the reboot, & the light has now been blinking for 10 minutes :man_facepalming:t3:


#7

Update: still blinking :robot:


#8

Are you still having issues? If the blue LED has stopped flashing, the Tablo should be online. If you’re still having connectivity issues though, try downloading the Tablo Preview app on the Fire TV app store. (You can type in ‘Nuvyyo’ for the app to appear, in case the app store search is having issues).

Try connecting with that app, and let us know how it goes. Also, don’t hesitate to send our support team a ticket.


#9

…and then what do I do? I opened the app, but it can’t find any tablos


#10

Have you tried the app on your smartphone or tablet? If 3 different devices can’t find your Tablo when they are all locally connected to the same network then your Tablo is not connected to the network properly.

Is your Tablo hard wired to your router? Or connected via WiFi?