Have to re-enable uPnP with every power loss

Simply put I have a 4 tuner and whenever I lose power I have to go back into the FiOS router and turn off uPnP and turn it back on for remote streaming. Is there any setting or configuration so I can avoid the interruption in service?

Yes I can remote to a machine at home and reconfig but it is slow and annoying.

Instead of using UPnP which has the Tablo automatically configure the port forwarding on your router, you need to manually configure the port forwarding. What is the make and model of your router? We can likely help. If you’re good with tech, then do the following:

  1. Turn off UPnP on your router. You won’t need this on because you are manually configuring everything.
  2. Setup DHCP Reservation on your router for the Tablo, this is so the Tablo is always assigned the same IP Address by the router (aka a Static IP).
  3. Setup the port forwarding to forward the proper ports to the IP Address you assigned above.

If you do all the above 3 steps, you’ll never have to re-configure the port forwarding on the router even after reboots of it or reboots of the Tablo.