Hard drive questions

What does “Temporary storage unavailable” in the settings screen mean? If I look at the home screen, it says “unformatted storage”. The light on the hard drive (Western Digital elements 2tb) is blinking slowly. Is it formatting? How Long should it take? It is a new drive. Since it didn’t seem to work before, I reformatted it on my PC (Low level, it took almost a day). If it is not formatting, how can I get the Tablo (2 tuner) to format it. I tried resetting the device (hold down the blue button until the led flashes) That didn’t seem to do anything, such as starting the installation wizard. While we are at it with questions, how can I tell if the Tablo is communicating via WIFI or Ethernet.

Have you followed the following directions?

You may already have completed part of the steps, but be sure you follow the directions exactly for connecting and formating the hard driv.

Ouch, next time just wipe the first few hundred sectors or so and be done.

I think we’re overlook this. It shouldn’t be formatting all by it’s self, that is if you didn’t tell it to. If it did work at one time… and now it doesn’t… and you notice the blinking light, you many have a troubled drive.

When it was connected to your PC did you do any diagnostics? Not a filesystem check! Use some SMART drive tools, or something similar… or get it your tablo to recognized it, and format it. Are you access it via the web app?

I have never gotten a hdd to work. I tried a WD passport – no luck. A sata/usb no luck. The WD is new. I didn’t run diagnostic’s on the PC. I would Like to tell it to format the drive, but I can’t find any way to do it.

Low level format the drive, then don’t format it at all. Just connect to Tablo. Better yet power up the Tablo once the drive is connected. It should then ask you to Format. Don’t format it in Windows or anything.

Use something like this program and just erase the boot sector and partition table. Again, don’t format the drive in Windows or any other OS.

https://hddguru.com/software/HDD-LLF-Low-Level-Format-Tool/

Ok then. So this is the 3rd drive connected to the tablo, without being recognized? So then back to the tablo, unless there’s reason to believe that all 3 were flubbed up. This is presuming you can otherwise access your tablo via my.tablotv.com (it’s set up properly)

I would strongly suggest you contact tablo support - https://support.tablotv.com/hc/en-us/requests/new

(even though sata/usb isn’t recommended/supported doesn’t mean they won’t work)

You should just have to power the tablo, plug the drive (power it if applicable) and the tablo will tell you it needs formatted and as if you want to.

I did contact support, no reply yet. Also, I tried to call them, after 34 minutes on hold, it told me that they were now closed for the day. I’ll try early Monday . . .

That’s one of their downsides. They have conventional hours weekdays for tech support - including email.

Halleluiah, I did what you suggested; powered down, unplugged the hdd powered up and plugged in the hdd. It says that it is formatting storage! How long should it take?
Anyway Thanks for the help!!!

1 Like

It worked! After about 12 hours it finally finished formatting and shows up on the screen. Thanks for all of your help.

Formatting shouldn’t take 12 hours? Maybe the hard drive is defective. What is the make and model? And is it a new drive or used?

Should only take a few minutes from the 6 or so hard drives I tried. Also I found just erasing the partition table and boot sector is enough to make the Tablo think it’s a brand new fresh drive and it then asks about formatting.

My experience; yours may be different.
Tablo Quad, ran setup wizard on PC/Firefox and never got a prompt to format the Seagate 2TB FireCuda HDD, leaving me with unformatted storage (as in the OP). Thinking maybe the FireCuda was the issue, bought the recommended BarraCuda…same problem. Found myself wanting a dedicated “Format HDD” button in Setup, or at least a way to hard-reset the Quad. (The blue button only reboots, no matter how long you hold it down)

After trying most everything mentioned in the forum and on the support site, I gave up and sent in a support request by email. Then I went t the smart TV and, using the Tablo app, tried to watch live TV, and…now I get the Format prompt. So I manage to type in FORMAT on the TV, and possibly as much as 1 minute later, the drive is fully recognized and functional. Even successfully recorded Jeopardy as a test.

Hopefully you have that model number wrong. The 2.5 inch versions of these drives have a very high rate of failure. I bought a couple only to have them just go belly up. Checking Amazon I found lots of people having issues.