Hard drive not detected

#1

Just installed a 2-tuner Tablo, and it is not finding the WD Elements 1TB drive.
Background:
Started setting up the Tablo Friday night. It found and began formatting the WD Elements 1.5TB drive I had attached.
However, the Tablo was not showing up on Fire TV (another, separate issue). When reconnecting / fiddling with the Tablo to try to get it to show up, the drive came loose and fell down the stairs to the basement. Bummer. Drive no longer worked when I plugged it in.
Ordered a new drive (hooray for Amazon Sunday delivery), then hooked up an ancient 20GB drive to see if it would work. Tablo did not detect the drive. However, from time to time I would see the drive lights flicker, and the blue LED on the Tablo would pulse.
New 1TB drive arrived Sunday and I plugged it into the Tablo. Not detected. Looked through the forums and found a number of things to check, which I did:
Try the other port.
Make sure connector is firmly inserted.
Plug in a cell phone to see if it charges.
Verified drive operation by plugging it into a PC.
Reset Tablo, and wait 5(++) minutes.
Tried two different cables.
I even did a factory reset to see if that would help.

Despite these actions, Tablo still doesn’t detect the drive.
Any suggestions would be welcome.

#2

I think you’ve covered everything I had to go through with mine. If you haven’t checked already here’s the thread of tested drives ‘Tested’ Hard Drives

Does the drive light up when plugged into the Tablo? Solid or flashing light? I think that when mine was flashing initially was when it didn’t recognize it. I did read in another thread that using a powered USB hub was OK… you might try using a powered hub if you have one.

Good luck! Did you open a ticket through their web site? I did get most of my info through that. I think they replied within a day or two.

#3

Thanks for the reply, DecaturGreg.
The Elements drive is specifically recommended for use, although there is a thread discussing problems with it. But that thread is a couple of years old.
Ticket was opened, but no response yet. It’s been less than a day (and Monday to boot), so not too surprising.
Slow blink on the drive - but the ancient drive was, at times, showing more of a pulse as if it were being accessed.
Haven’t tried a powered USB hub, and don’t have one so it will be kind of a last resort.
Hopefully Tech Support will come up with something tomorrow.

#4

I had this with a WD drive when hooked up to a Tablo 4 tuner. It shows as no hard dive detected even though the Tablo is able to record to the drive. It’s possible it’s either a bug in the most recent update or an issue with recognizing the model name of specific hard drives.

#5

I tried recording, both with the ancient drive and the replacement. Recording failed because no drive was present.

#6

@Waterfixer I believe our team just sent over a note! We’ll get this fixed up.

#7

To close this out:
Tablo tech support set up a remote access to check out the unit. They found that the unit could see the drive, but would not mount it even if forced. This resulted in Tablo replacing the unit.
Take away is, when you have a problem, open a trouble ticket. Tablo support will get on it.

#8

Someday.