Guide not fully loading, no major networks show

About a week ago I lost most of my recordings and guide. I rebooted and then fully reset the unit. When the Guide loads, it will load maybe 1 or 2 shows per channel. I cut down the channel list to just the 4 networks and still nothing. I put in a major area, Baltimore, and still same result. I obviously cant record anything because I cant choose it.

I have about 2G available on my drive and on V2.2.8.

I’m not sure what else I can do.

Open a Support Ticket, likely a zip code issue for your guide data.

Thank you! I will do that. I also tried Baltimore, same issue. I have 2 major networks and get say 10 listing for the whole day!

@jackpollard We’ll get this taken care of :smile:

Thank you. I’ve literally tried every single thing I could think of. I am on 2.2.8, I’m not sure if I said 2.2.2 I reset the device many times. Another odd thing is when I do a scan, and say only select 1 station, it brings up many others also. Anyway, I look forward to your assistance. Regards

Tablo support got back to me and fixed my issue. Thanks for the excellent support.

Basically I needed to completely disconnect all prior connections and let them all resync.