Guide Grid Not Loading

I already submitted this to Tablo support, but thought someone here might have some ideas too…

I hadn’t used Tablo for a couple of days. Now, the guide grid is not loading at all via iPhone or browsers. It is partially loading via AppleTV.

I have tried multiple devices and different browsers. I have also disconnected and reconnected to the Tablo within the browsers. Further, I have tried to manually update the guide data and have even power-cycled the Tablo/hard drive.


Thank you, John

This happens to me all the time. figured it was just a bug.

Some progress…

I was advised by Tablo to completely disconnect my browser and iPhone from the Tablo, then reconnect. It took a few tries, but it seems to have worked and I have guide data back.

However, on the browser and iPhone I no longer see recordings. I do see the recordings via my AppleTV.

After several emails back and forth, Tech Support had to remotely access my Tablo. They found that the database was corrupt, and I had to do a factory reset. But all seems fine following the reset.

@jdag - Glad you’re all sorted out.