Guide data off by 2 hours on most channels

On Sunday, I noticed that many of my channels had guide data that was 2 hours off. When I selected a channel, the program showing was listed in the guide starting 2 hours later. This did not happen for all channels, but it was for ones like PBS and CW. I tried a handful of others and the only one that I found accurate was a local channel. I’m in Phoenix.

I tried updating the guide data but it did not resolve the problem. Some of my programs set to record today recorded the wrong show due to the incorrect guide.

What went wrong?

Similar issues have come up in the past, this may be different. It may have some quirkiness with different timezones or your your tablo not have the right time.

In the end, it’s likely best option :slight_smile: is to contact Tablo Support

Here’s what others had to say:

1 Like

Took your advice. Ticket opened. I’ll post the resolution/RCA when I find out.

@PhxCliff Is the guide off by 2 hours on ALL of your devices? Or just one or two?

If it’s just one or two devices, check the timezone you have set on the device. If it’s off, that could be the reason you’re seeing this.

Otherwise it’s likely the NTP (network time) coming from your ISP.

He says, "This did not happen for all channels, but it was for ones like PBS and CW. "

1 Like

Sorry - missed that!

Definitely a guide thing then. In places where time zones are fuzzy like Phoenix we’ve seen this happen from time-to-time. The team will work to get this patched up.

Hope my response didn’t come across as “short”, I wondered that as well until I re-read his post. I too had that happen but it was on ALL channels and was the result of the time zone being set incorrectly in the Amazon Firestick I was using. Since he said it was only on SOME channels, I figured it wasn’t the time zone thing…

And you figured right! Thanks for chiming in!

These are contradicting posts. Might it be something about bordering time zones, or not about the time zone …thing?

Well, the guide shows the correct current time and the tablo has my correct zip code and resolves to the right city. Phoenix doesn’t change to Daylight Savings, but that only throws off some apps by an hour, not 2, and usually only on the day of the change. My Verizon phone is notorious for having the wrong time whenever the rest of the country switches. The fact that it wasn’t every channel made it even more strange.
I powered off/on the tablo to let everything reset. I’ll keep an eye on it the next day or so and see if things fix themselves. Wonder if it’s tied to the CenturyLink/Level3 outage on Sunday and my guide just couldn’t sync properly on that day.

Thanks to all that have responded with ideas.