Google Chrome not connecting

Can’t connect to tablo tv via google chrome. My ios app works and apple tv. I have click the red x to delete and re-scan and it finds the tablo. Then I click connect and then it comes back to the same click connect screen. No syncing happens.

Any ideas ?

Try rebooting your router. Sometimes one device will not connect, and for whatever reason, a router reboot almost always fixes it.

I did try that last night. It didn’t work. Thanks for the suggestion though :blush:

@Reg1982 Can you try deleting the cookies from your Chrome browser and doing the rescan again?

I tried that didn’t work. I uninstalled and reinstalled still not working?

@Reg1982 What URL are you using? What firmware load are you running on your Tablo? Are you running a VPN on your computer?

Very odd that everything except web is happily churning along.

Since the computer is not at home, I use a vpn to get it synced then you don’t need the vpn. But this hasn’t work for a while. I updated the tablo firmware last week and it didn’t help.

It works with the ios app at home and away from home.

I use my like before.

Hrm… Well I can’t think of any other reasons unless you really are using (because the URL is

May be best to check in with support:

Just tried chrome on iPhone and it also doesn’t work but the tablo app works.

So contact support then?

I am having the same problem with chrome not connecting. It finds the tablo, but when I click on connect, it just spins with “connecting…”. Sometimes a cancel button also shows. I have tried firefox, and it loads fine. I have cleared my cache, and cookies, and restarted, but still no go.

If it works fine in Firefox, this suggests there could be something going wrong with the Chrome environment. Do you have several add-ons enabled in Chrome? Any VPN’s running inside the browser?

Along those same lines, opening Chrome in incognito mode might be another quick way to rule out any extensions interfering.