Going on a trip...cannot connect to Tablo via browser

I am going out of town this weekend and I always check my web browser Tablo connection from my laptop before I leave. Unfortunately, it’s not working :frowning: From the Android app everything is fine. But for the web browser on the laptop the browser window just spins saying “Connecting…” and it never connects.

This is not a router issue. Nothing has changed on the router and this used to work fine.

I’ve tried Chrome and Edge. They both do the same thing. I tried deleting the cookies. When I do that I get this window which allows me to select the Tablo:

However when I click “Connect”, all I get is the “Connecting…” waiting graphic and it never connects. What’s interesting aboiut this screenshot is that there used to be an “X” on the Tablo which allowed me to disconnect the Tablo and basically start over. That “x” is no longer there so I have no way of disconnecting the Tablo and having the browser rebuild the connection.

For Chrome, I have not only tried deleting the cookies but also all of the user data. I’ve also deleted all of the Chrome user data from the file system and still the Tablo can’t connect.

I’ve tried restarting both the router and the Tablo as well.

So at this point I’ve done everything I know what to do and I’m still stuck.

Any thoughts?

I have the same thing going on but it does work on Firefox for me but not on Chrome or Edge. It also works on my iPhone.

I haven’t used Firefox in years. Thanks for the tip. I can confirm that Firefox was able to successfully connect to the Tablo. However, that’s inside of my network right now. I need to try an external network and see if it still works :slight_smile:

Something must have changed on Chromium that’s causing a problem for Tablo since both Edge and Chrome basically use the same engine now.

1 Like

I have verified the connection using FireFox works from an external network. yay!

1 Like

Ok, interesting…the connection from Edge and Chrome ALSO WORK from an EXTERNAL network. So it seems Edge and Chrome don’t work when on my home network.