Ghost recordings

I skimmed the forum and there is one other post recent/similar but my symptoms are different.

I have a longstanding scheduled recording of new episodes that we have been watching fine for months. This week we watched up to current and deleted all. The last two days indicated as a 1 and then a 2 on the thumbnail but when trying to watch on ROKU we get no recordings and on the web app it reports zero recordings.

Checking the schedule shows new recordings expected every day for the future.

I just reset the box (twice) as noted in the other post. Still no recordings. Hopefully we get one tomorrow.

Any ideas?

@davelinde - That’s indeed a mystery!

Can you touch base with our support gurus and let them know exactly what show you’re seeing this on and what airings you were expecting? www.tablotv.com/ask-tablo

Have been experiencing similar behavior and submitted a ticket a few days ago.

So far no resolution although tech support did say they have to kick it up to engineering.

Was told the shows did record just not available in the gui.

Hoping for a database repair command that may bring it around.

Yes the fact the thumbnail showed a 1 and then a 2 led me to believe the recording was happening but a lookup to navigate to it was failing. Per request above I sent all details via e-mail. I’m hopeful the reboot will kick it into life again tonight (this is a daily recording) or lacking that maybe we delete and rebuild the schedule. Still though if a nav lookup is off this might need a bigger stick to clean up. I’d rather not strand unreachable disk space.

After the two resets yesterday the schedule seemed to record again. Now the counter shows 3 recorded.
They cannot be viewed, after navigating to episodes it reports none recorded.

Hoping the ticket can recover these - if not my next hope is to delete the schedule and recreate it.

Tonight I did the delete/recreate for the schedule.
My counter shows 4 episodes, but only the most recent (after delete/recreate) is viewable.
odd.

Same happened to me last night. I have not tried the reboot or schedule recreate. Frustrating.

Any resolution on this??? I have the same issue now. Only 1 channel from what I can tell, and 1 program, but that be just because that is all we have noticed.

Tech support pulled the database from our unit today but so far no further response about a fix.

I had a request to open my box to remote access, but no resolution yet, but my ticket is current/active.
In my case I deleted and re-added the scheduled program and it has been working OK since that. I now have a count of 7 recorded episodes but only 4 can be viewed.

The remaining three are just ghosts, no way to view them. In my case the content is no big deal though I do want to avoid this in the future and free up storage space if these ghosts are actually orphaned content.