Gen 4 VPN detected

My tablo4 keeps having network issues. Now saying vpn detected. I don’t have a VPN, I have done a factory reset and still getting this message. Now I have a less than 6 month old brick. Any suggestions ?

I’ve never seen this error before. I do use a VPN to view my Tablo remotely and had no issues. Even though I use a L2TP VPN, I still have never seen this error.

Have you tried to reboot it?

I dont think that error is coming from your Tablo.

Hi there @jamieh1 - Sorry to hear you’re having trouble.

Can you take a screenshot of the error message you’re seeing?

If you’ve done a factory reset, you’ll need to set your Tablo up again, making sure that your Tablo and your phone/tablet are on the same home network.

Some apps “have” to be routed through a VPN to track information – such as data usage or tracker blocking.

Are you using duckduckgo or any other apps that have “App Tracking Protection” (or something similar)? Perhaps a data tracker or background service that keeps an eye on your current data usage?

No I don’t.

Hey @jamieh1 Have you tried hitting continue and completing setup? It is rare but possible for the VPN detection to provide a false positive.

However, if you’re not able to get through, try connecting your Tablo via Ethernet (even temporarily… no need for the antenna to be connected) and let us know and we’ll give you a hand to get connected again.

Yes numerous times. Have factory reset also still no luck.

Have you tried to force quit the app, clear all data and cache?

You could also try uninstalling the TabloTV app from your phone, rebooting your phone, then reinstalling it…

Just make sure that your phone and Tablo are on the same network.

Are you having issues with any other apps connecting to your Tablo?

OK. In that case can you please try connecting your Tablo via Ethernet temporarily and let us know? We’ll be able to give you a hand to get back online.

@jamieh1, are you using Starlink for internet service by any chance?
I’ve had geolocation related internet issues with Starlink for streaming services, and financial websites.
The error reported occassionally mentions a problem with VPN, eventhough I’m not using VPN.

I’m using 500 mbps fiber internet. Worked fine since December. Now saying vpn detected. I’ve deleted app. I’ve reset Tablo to factory numerous times. Still not working. Gonna try to connect to a Ethernet cord see if that works.

Got the issue fixed. Tried running the set up on my iPad and it worked. But everytime I tried to log in with my iPhone it showed VPN. Tried it on my wife’s iPhone and it worked. So finally did a hard reboot of my iPhone and then Tablo loaded.

1 Like