Forgets place on Chromebook

Hello all,

I just took possession of a Chromebook that I use for media and email while on the road for work. I used to use android tablets, but my last one does and the Chromebook was free from. It is a newer convertible Asus that is still getting updates for the next few years, so I said why not.

I was able to download and run the Android app from the play store with no issues. It works great. Picture Controlla and sound are all just as good as on my tablet.

The issue is when I stop watching a recording and then come back to it later. It doesn’t remember where I was. It doesn’t even set the status icon to the half circle to indicate it was partially watched. Really strange behavior.

I searched and found no posts about anything like this. I was curious if anyone has experienced this. If not this may be something that R&D could put in their queue for future development.

Defiantly not a deal breaker, I just have to make a note of what the time stamp was where I stopped so that I can start up again without searching back and forth and accidentally scrolling too far forward and finding out that Soylent Green is People! :rofl:

There are post about tablo with Chrombooks, maybe no specific to"forgets place" as this may be more specific to the app.

One big note - Chromebook is not an Android device. You can instally Play Store and run most/many Android apps but unless it comes from the Chrome Web Store it’s not specific for Chrome/Chromebook.

Going past that, have you tried Chrome with the web app http://my.tablotv.com. Works with Google ChromeOS Version 106.0.5249.112 (Official Build) (64-bit)

I think this is the key bit of info…

If you’re watching using Tablo Connect while away from home, play position won’t be retained UNLESS your remote streaming quality is set to FULL.

That’s because to stream while away from home at any other quality, recordings need to be transcoded again.

I am well aware the a Chromebook is not an Android device, which is why I posted this particular question. The other posts were about how to access tablo on Chromebook and were prior to the Android app support in Chrome os… I was specifically asking about the Android app on Chromebook having a behavior that isn’t experienced on native Android devices. I was curious 8f this was something anyone else has seen and might have a tip or trick for solving.

Thanks for responding. I actually haven’t taken the Chromebook on the road beyond one trip and it worked the same way on the road as it does at home. I discovered this on my home network over the past few weeks while I am traveling a bit less than normal.

I did a few more experiments since posting and it has to do with pausing and minimizing the app. When bringing the app back to the foreground, the app restarts itself and then the recording restart place is lost. When I actually pause and close the app completely, it remembers the place when I relaunch the app.

Again, just passing this along as something that may be of interest to work on in R&D if Chromebook comparability ever becomes a focus. This minor quirk of using this app out of spec isn’t going to spoil my great feelings about Tablo. And I still tell all my coworkers about it.

I completely understand that this is probably an edge case for use. I work for a large software company as an implementor and can identify that this is not going to be a priority as Chromebooks are not gaining that many users. I am only using it because I am too cheap to spring for another tablet and it was free to me.