Flaw with Tablo application?

Equipment: Tablo Quad 1TB OTA and TCL/Roku TV’s

I just had an incident where I had no Internet.
Tablo could not access recorded programs.
It stops immediately with a “No Internet” message.
It should not need Internet to access recorded shows and send them out on the internal network to the TV.
Instead of just giving up, it should ask if you want to continue with access to recorded shows only.

It’s always been that way. It’s a weird flaw of the Tablo, because if the internal network is working, then content on the Tablo should be accessible. But it never has been corrected and likely never will.

1 Like

For a free standing roku device it works as long as your internal network is up. It’s worked like this for 3+ years. I just tried it again on a 4660 Roku. when you start the tablo app fresh you have to wait around 3-5 minutes for the tablo phone home to time out.

If your DHCP server also goes down it will work until the IP lease time expires.

For a Roku TV who knows.

2 Likes

Plex used to have same issue where you couldn’t watch movies or listen to music on your own local servers if the Internet was down.
They fixed it by adding a setting to allow you to continue without logging in to their site.

Certainly can’t be that hard to do.

What’s to do for a Roku and firetv stick device?