Fix needed: 4th Gen Network Setup Problems

Just got my Tablo, but I keep getting hung up immediately after network configuration. I’ve tried configuring it on both WiFi and wired Ethernet connections, and in both cases I get every indication that the Tablo has successfully joined my network. The blue light stops flashing, and my network shows an additional client.

But my iOS app won’t advance to the next step. I suspect it is trying to find the newly added Tablo but for some reason it cannot? Everything appears to be on 5e same network, but. Cant get past that screen that promises to go away by itself once the Tablo s networked.

Anyone have a solution to this pickle?

This is as far as The can get in the network setup. (If I wait long enough, it says something like Tablo not found )

Why?

Aaaaaaannnnd …. I fixed it?

Created a NEW wifi network by tethering my iPhone onto mi Mac. Tablo configured successfully on this new network. Installed the new firmware, reconfigured the Tablo back to the original “problem” network, all is good!

getting the same thing here yesterday trying to setup I have the legacy already running on the network I wonder if that is the problem

did you get this to work yet ???

1 Like

Yes. I posted my solution 3 days ago. I created a new network and was able to add the Tablo, update firmware, and reconfigure it back to the original WiFi.