Fix for Roku Ultra and Roku TV showing black screen on OTA channels via Tablo app

Hi,

I have a Roku Ultra connected to a Roku TV ( I like the Ultra functions).

Had all Tablo OTA channels showing a black screen… Saw a thread talking about changing all of the audio settings to Auto and not any of the other choices (Ultra had more choices). I switched that to auto and it did not immediately fix the problem… I went to the Roku TV settings and then changed the audio there to auto. That fixed the problem… a slight time period of the black screen when you go to the channel, but the channel kicks in after a few seconds… Just wanted to put this in one spot so anyone else having problem might find it easier.

2 Likes

Thank you very much for sharing this information, it worked for me. After installing an external Seagate 8g desktop hard drive I was not able to access the recorded content through the Roku Ultra app connected to a Samsung TV. When I selected a recorded program it would not start and then bounce back to the guide screen. In the Roku settings I changed the display type setting from auto to manual, the audio setting from auto to stereo, and the digital audio from auto to stereo. All episodes played fine after that. I was having the same problem on a second Samsung TV with a Roku sound bar. Once I changed the similar Roku settings in the soundbar, it worked as well. When I used only the internal Tablo memory this issue with episodes did not happen. I had tried another external hard drive before (Western Digital 5gb portable), and thought it was going bad when I had issues accessing the episodes, but it appears to be related to these settings, and not the hard drive. Interestingly, this morning I put the settings back to auto in the Roku Ultra, and could still access the episodes recorded on the Seagate. I am not sure which particular setting did the trick but it seems to have fixed the issue. Sunday October 28 update - stopped working again when trying to access episodes through my two Rokus, but Android cell phone Tablo app still working. October 31st update. Tried a new Amazon Firestick (not 4k) and it works correctly. Rokus still do not.