First Time Connection Issues

Good Day Everyone!

I received up a Tablo 4-Tuner unit from a family member for my birthday and I’ve been struggling to set it up since. I have searched several topics on the forums and I haven’t seen one that seems similar to my situation. Here’s my rundown of what I have tried and what happens each time.

  1. Wired Connection: I initially tried connecting using an ethernet connection directly into the router. I’m able to see and attempt a connection to the Tablo using the Tablo App on my iPad. Whenever I click Connect it brings up the Retrieving Tablos… screen, then cycles back to the Connect to Tablo screen. I’m unable to see or connect to the Tablo using a web browser on any connected device. I’ve left it connected like this for several days with no changes. There is a solid blue light on the device.

  2. WiFi Connection: Same end result as above. I connect to the WiFi network generated by the Tablo and I’m able to point it to my local network. I’m able to see it on the iPad using the App but I’m not able to secure a connection. Again a solid blue light on the device.

  3. Mobile Connection: Same end result as above. Just to eliminate my router as a possible issue I created a hotspot with my phone and connected both the Tablo and my iPad to the hotspot. I’m again able to see the Tablo in the App but I’m stuck with the same “Retrieving Tablos…” message and a cycle back to the Connect to Tablo screen. Also a solid blue light on the device.

  4. Resets: In testing all of the above scenarios I have rebooted the Tablo, router, iPad and computer all with the same result of being able to see the Tablo but not establish a connection.

I’m not sure what to try next, it’s very flustering to feel like I’m so close to being able to connect but getting stuck on this loop.

Has anyone else experienced this before?
Anything I should try that I haven’t yet?
Thank you!

Is this an original 4-tuner model? …used, from a family member? Or a brand new Tablo Quad?

Did it format your HD OK?

It sounds like he can’t even get to the Tablo setup page.

If you can’t even connect, try doing a factory reset on the Tablo.

When the LED is solid, hold down the blue reset button for 7+ seconds. The blue LED on the front of the Tablo DVR will begin to flash at a steady rate. Continue to hold the blue reset button until the LED turns off. The Tablo will begin to factory reset. At this point, you can release the blue reset button.

It’s possible the Tablo is used and needs to be reset to make it work. I would hook it back up to the router directly, as that is the best connection.

Yes, I believe this is the original 4-tuner model. Model number on the bottom is SPVR4-01-NA.
I think my brother got it either second hand or refurbished, he really hasn’t given me a lot of information around it.

Thank you for the suggestion!

I just tried this and the funny thing is the led never went off, I held the blue button on the back for over 5 minutes. It does seem to have reset, but when I follow the setup I’m still not able to get past the Connect to Tablo loop.

Kind of suspected, as suggested, sinces it’s not “brand new” I’d suggest factory reset as well.

You don’t need to hold the button for minutes.

Even “old” tablos still have value! (check eBay and assocaited sites, if they work}

Even if you didn’t buy it new yourself, you’re still entitled to free tech support if needed, ask-tablo

I suggest contacting our support team. It almost sounds like your Tablo is running on a very old firmware version. Our team should be able to determine this quickly and get things up and running if this is the case.

1 Like