Fire Tv stick not updating recordings list well


#1

I have a 2-tuner Tablo we’ve been using happily for several years, though there have been bugs here and there. Last fall I bought a Fire TV stick to use with my Tablo because I had SO many issues with the LPW and other bugs when using our Roku 2. The Fire TV stick works much better than the Roku 2, but recently an issue has developed that new recordings don’t show up on the FireTv in a timely fashion even though I can check the Tablo app on my ipad and see that they recorded. For example, last night I had three shows scheduled to record, with all recording completed by 10pm. I pulled up my list of recordings on the Fire TV at 10:30pm and none of those recordings were there–meaning I could not watch them. I tried closing the Tablo app on Fire TV and reentering, but since I had just had it open, it would not re-sync. I decided to go watch something on Hulu instead. Came back to the Tablo an hour later, it re-synced when I opened the app and the recordings were there. BUT there was still no indicator on the main screen that a new recording existed under the show title. I had to open the titles to see that one was there. For example, I have a weekly recording set for Blind Spot, and normally when a new recording is added to the list of already watched Blind Spot recordings, there will be a number 1 next to the title to indicate one unwatched recording. It was late, so I went to bed without watching any of the recordings. Today, I opened the Tablo app on my Fire TV, and it finally shows the number to indicate a new recording under each title. This has happened several times lately. If it makes a difference, all my recordings are set manually since we do not subscribe to the guide. Hoping to alert the programmers so they can fix this and allow me instant access to recordings again. Thanks!


#2

Delete the Tablo app from the Fire TV. Reboot the Fire TV aka power cycle it.

Install the Fire TV app. Then let it sync like new.


#3

Give @theuser86’s suggestion a try - let us know how it goes!


#4

That seems to have worked. Thanks!


#5

The delete and reload of the apps confused me.

Would someone spell it out for us dummies?

Thx


#6

Do you mean the process of doing that, or the reason for using it as a troubleshooting method?


#7

No, the process.

So we should remove the Tablo app from Fire stick
then reinstall it back on, correct?

Thx


#8

Go to Settings menu of Fire TV. Within the settings menu go to Appstore (Apps) —>Manage Installed Apps —> Tablo app Uninstall

Restart Firetv by unplug power cord.

Install Tablo app