Fire TV Buffering

I am currently having severe buffering issues. I use all Fire TV devices (2 boxes & 2 sticks). I have been using Tablo since August 2016. This is the first time I have had this issue.

Are any other Fire TV users experiencing this?

1 Like

Have you tried rebooting your router, then rebooting your Tablo, then rebooting your Fire device?

Make sure you have the latest app. I had the same problem, but went away once i got the latest version

I have rebooted everything.

I believe I am running the latest apps, but I’ll check that tonight.

Curious how this turned out. Any update?

I am running the latest app versions. Still having buffering issues. My router is fairly old & I have had to reboot it twice recently. Not sure if this is the problem, but I did order a new 802.11ac model & it is supposed to arrive today. I will set it up tonight & see if I still have buffering issues.

I am not very confident this has been the problem for I have not had any issues with any other video viewing - amazon/netflix/PSVue.

Are you hard wired or wireless? Let me know what happens.

The Tablo is hardwired to the router. All Fire TV devices are on wifi.

Let us know how it goes.

Which router, make and model?

Got my new router up and going

Everything working as it should except Tablo.

Tablo is really acting funny now. It will tune to a channel & run for 1-2 minutes then “Playback Error - Your Tuner has been reassigned or your device has temporarily lost connection with your Tablo”.

I tried disconnecting the hard drive & it did the same thing. Reconnected the hard drive & it would not recognize it. After a while it recognized it again. Tune to a channel, fine for 1-2 minutes then same error. Disconnect HD & it does the same thing.

Reconnected the HD & Tablo does not recognize it at first. Finally it recognizes it but says it must be configured. I told it no because I did not want to lose my recordings. Went to recordings & it sees them. It let me delete one. Tried to play another one & got the same error.

My Tablo is really messed up!

Changing your router shouldn’t have the Tablo not recognize the HDD.

You’re going to have to open a Support Ticket with Tablo so they can check your logs.

The Tablo won’t run properly without an HDD connected, as in you can’t watch TV for more than a minute or two.

The error you are getting, “Playback Error - Your Tuner has been reassigned or your device has temporarily lost connection with your Tablo”, is the same error I was getting when I first set my Tablo up about two months ago. Tablo wired. FireTV wireless. I would get this error on all devices (FireTV, andriod phone and tablet, desktop and laptop running windows 10).

I used a WD 1TB HDD already had. When I would receive the error I’d power cycle the Tablo and HDD. Most of the time this would work and I could watch live or recorded for a day or two then same issue. Anyway, I suspected it may have been the HDD getting to a bad section and causing issues. So I started looking to buy a new.

A couple of days later, someone posted a sale on a WD 2TB HDD so I jumped on that. Got the new HDD set up and haven’t had that error since.

Hey I had the same issue with a bad HD before as well.

But Tablo support had me disconnect the HD & it worked fine watching live TV with it disconnected. This is how they knew the HD was bad.

Now I am getting the same error with or without the HD connected.

theuser86, I don’t believe you are correct about Tablo not working without a HD connected. You simply can not record without one.

How long ago was this? My understanding is the new firmware works differently without an HDD. See here:

This would have been in August 2016

I just looked through the FAQ’s

It says a HD is required for watching live TV.

This is the 2nd new HD I have had go bad in just 6 months. Seems a little more than a coincidence.

I would also recommend hard wiring your Fire TV too.

I’m having the same problem with my Amazon Fire TV and Fire stick. I first thought it was my router or Tablo Device and was rebooting them, but then I discovered I have no issues when I use iOS devices like my iPad or iPhone. Seems like something is wrong with the Fire TV app.

“Playback Error - Your Tuner has been reassigned or your device has temporarily lost connection with your Tablo”.

If everything had been working fine & you are now getting the playback error message above then it is likely your HDD has gone bad. That was the issue in my case anyway.

Oh sorry, I was replying to the original issue of the Table app having buffering issues on my Fire TV and Fire Stick. I’m playing content on my iPad just fine, but for some reason content on the Tablo app on my Fire devices is getting clogged and having to buffer a lot. Started happening about a month ago; was working fine for over a year before that.