Failed to load error with Legacy IOS app

Get the following error message trying to display tv shows on guide screen. Same error on iPad and iPhone running IOS 17. Tried deleting app and reinstalling but get same error.

1 Like

I’m having the same problem. I’ve been watching paramount plus and Apple TV because tablo app keeps crashing.

I seem to have the same issue when using the legacy IOS. App.
I contacted the support team and was told to do a factory reset but that would erase years of recording :disappointed_relieved:.
Hoping someone has a fix?

1 Like

Thanks for calling support. I guess I’m living with it as I’m not resetting all my recordings.

Support wasn’t sure what I was talking about.
They said it was a problem could be with the data that the tablo has stored. A factor reset may help or not, but I would have to try it. I’m just like yourself and cannot risk deleting years of recordings :disappointed_relieved::disappointed_relieved:
Are there more out there that are having this problem with IOS??

I am having the same issue. I don’t think it has anything to do with iOS 17 however because I have not yet updated my iPad to iOS 17. I am also having the same problem on my Apple TV 4K box. I tested it out on my amazon Fire TV stick and am also having the same issue. So issue is not restricted to Apple apps. What I have found is that if when viewing the Prime Time or TV Shows menus, if you switch from the All submenu to one of the other submenus you do not get the error. There is one main exception, if you switch to the channels submenu and I select CBC as the channel, I still get the error, all other channels work. Is everybody else who is getting this error also from Canada and is it the CBC channel guide data that appears to be causing the problem?

I also have this problem and it also CBC that causes this issue. All other channels in the Montreal area are fine.

As I noted above, this problem with CBC guide data is occurring on the iPadOS app, Apple TV OS app, Amazon Fire TV app. However I just tried it on my Windows laptop using a chrome browser and the online WebApp works fine, no issues. Very strange, if it is a problem with corrupted Tablo DVR data, how is the Web App working fine?

Weird how it’s the same for everyone in Canada. Tablo Support is unaware and only suggestion is for a complete format, but I refuse to believe there is not a fix? To avoid deleting everything :sweat:… that may or may not fix the issue…

You nailed it, CBC is the problem. I deleted CBC from my channel list, let Tablo update the guide and problem gone. Put CBC back, problem returns. I guess I need to have a look at whether anyone in my family is watching the CBC ….

I 2nd that. CBC removed-> problem fixed. CBC added-> problem returned. Question is now: how can it be fixed (and keep cbc)?

I contacted Tablo support earlier today, and told them that others on the community forum were having the same issue with the CBC guide data that I was having. They were going review the data on my Tablo and get back to me. They were unsure as to why it would work fine on the Web App but not the other apps.

The problem fixed itself, I’m no longer getting the error. Hope ours have the same good luck.

Same here. Thank you all !

Working correctly for me now as well.

Anyone noticed that cbc no longer has movies? It’s been since this issue was fixed. Don’t know if it’s the fix or the channel no longer has movies?